Security News

CVE-2018-9850

National Vulnerability Database - Sat, 04/07/2018 - 22:29
In Gxlcms QY v1.0.0713, Lib\Lib\Action\Admin\DataAction.class.php allows remote attackers to delete any file via directory traversal sequences in the id parameter of an Admin-Data-del request.
Categories: Security News

CVE-2018-9851

National Vulnerability Database - Sat, 04/07/2018 - 22:29
In Gxlcms QY v1.0.0713, Lib\Lib\Action\Admin\TplAction.class.php allows remote attackers to read any file via a modified pathname in an Admin-Tpl request, as demonstrated by use of '|' instead of '/' as a directory separator, in conjunction with a ".." sequence.
Categories: Security News

CVE-2018-9852

National Vulnerability Database - Sat, 04/07/2018 - 22:29
In Gxlcms QY v1.0.0713, Lib\Lib\Action\Home\HitsAction.class.php allows remote attackers to read data from a database by embedding a FROM clause in a query string within a Home-Hits request, as demonstrated hy sid=user,password%20from%20mysql.user%23.
Categories: Security News

CVE-2018-9325

National Vulnerability Database - Sat, 04/07/2018 - 17:29
Etherpad 1.5.x and 1.6.x before 1.6.4 allows an attacker to export all the existing pads of an instance without knowledge of pad names.
Categories: Security News

CVE-2018-9326

National Vulnerability Database - Sat, 04/07/2018 - 17:29
Etherpad 1.6.3 before 1.6.4 allows an attacker to execute arbitrary code.
Categories: Security News

CVE-2018-9327

National Vulnerability Database - Sat, 04/07/2018 - 17:29
Etherpad 1.5.x and 1.6.x before 1.6.4 allows an attacker to execute arbitrary code on the server. The instance has to be configured to use a document database (DirtyDB, CouchDB, MongoDB, or RethinkDB).
Categories: Security News

CVE-2018-9846

National Vulnerability Database - Sat, 04/07/2018 - 17:29
In Roundcube from versions 1.2.0 to 1.3.5, with the archive plugin enabled and configured, it's possible to exploit the unsanitized, user-controlled "_uid" parameter (in an archive.php _task=mail&_mbox=INBOX&_action=plugin.move2archive request) to perform an MX (IMAP) injection attack by placing an IMAP command after a %0d%0a sequence. NOTE: this is less easily exploitable in 1.3.4 and later because of a Same Origin Policy protection mechanism.
Categories: Security News

CVE-2018-9847

National Vulnerability Database - Sat, 04/07/2018 - 17:29
In Gxlcms QY v1.0.0713, the update function in Lib\Lib\Action\Admin\TplAction.class.php allows remote attackers to execute arbitrary PHP code by placing this code into a template.
Categories: Security News

CVE-2018-9848

National Vulnerability Database - Sat, 04/07/2018 - 17:29
In Gxlcms QY v1.0.0713, the upload function in Lib\Lib\Action\Admin\UploadAction.class.php allows remote attackers to execute arbitrary PHP code by first using an Admin-Admin-Configsave request to change the config[upload_class] value from jpg,gif,png,jpeg to jpg,gif,png,jpeg,php and then making an Admin-Upload-Upload request.
Categories: Security News

CVE-2018-9330

National Vulnerability Database - Sat, 04/07/2018 - 13:29
register.jsp in Coremail XT3.0 allows stored XSS, as demonstrated by the third form field to a URI under register/, a different vulnerability than CVE-2015-6942.
Categories: Security News

CVE-2018-9841

National Vulnerability Database - Sat, 04/07/2018 - 03:29
The export function in libavfilter/vf_signature.c in FFmpeg through 3.4.2 allows remote attackers to cause a denial of service (out-of-array access) or possibly have unspecified other impact via a long filename.
Categories: Security News

CVE-2018-9844

National Vulnerability Database - Sat, 04/07/2018 - 03:29
The Iptanus WordPress File Upload plugin before 4.3.4 for WordPress mishandles Settings attributes, leading to XSS.
Categories: Security News

CVE-2018-9331

National Vulnerability Database - Fri, 04/06/2018 - 22:29
An issue was discovered in zzcms 8.2. user/adv.php allows remote attackers to delete arbitrary files via directory traversal sequences in the oldimg parameter. This can be leveraged for database access by deleting install.lock.
Categories: Security News

CVE-2018-9838

National Vulnerability Database - Fri, 04/06/2018 - 14:29
The caml_ba_deserialize function in byterun/bigarray.c in the standard library in OCaml 4.06.0 has an integer overflow which, in situations where marshalled data is accepted from an untrusted source, allows remote attackers to cause a denial of service (memory corruption) or possibly execute arbitrary code via a crafted object.
Categories: Security News

CVE-2013-6876

National Vulnerability Database - Fri, 04/06/2018 - 13:29
The (1) pty_init_terminal and (2) pipe_init_terminal functions in main.c in s3dvt 0.2.2 and earlier allows local users to gain privileges by leveraging setuid permissions and usage of bash 4.3 and earlier. NOTE: this vulnerability was fixed with commit ad732f00b411b092c66a04c359da0f16ec3b387, but the version number was not changed.
Categories: Security News

CVE-2014-1226

National Vulnerability Database - Fri, 04/06/2018 - 13:29
The pipe_init_terminal function in main.c in s3dvt allows local users to gain privileges by leveraging setuid permissions and usage of bash 4.3 and earlier. NOTE: This vulnerability exists because of an incomplete fix for CVE-2013-6876.
Categories: Security News

CVE-2014-2359

National Vulnerability Database - Fri, 04/06/2018 - 12:29
OleumTech Wireless Sensor Network devices allow remote attackers to obtain sensitive information about sensor nodes or spoof devices by reading cleartext protocol data.
Categories: Security News

CVE-2014-3539

National Vulnerability Database - Fri, 04/06/2018 - 12:29
base/oi/doa.py in the Rope library in CPython (aka Python) allows remote attackers to execute arbitrary code by leveraging an unsafe call to pickle.load.
Categories: Security News

CVE-2014-5034

National Vulnerability Database - Fri, 04/06/2018 - 12:29
Cross-site request forgery (CSRF) vulnerability in the Brute Force Login Protection module 1.3 for WordPress allows remote attackers to hijack the authentication of unspecified users for requests that have unknown impact via a crafted request to the brute-force-login-protection page to wp-admin/options-general.php.
Categories: Security News

CVE-2014-5072

National Vulnerability Database - Fri, 04/06/2018 - 12:29
Cross-site request forgery (CSRF) vulnerability in WP Security Audit Log plugin before 1.2.5 for WordPress allows remote attackers to hijack the authentication of unspecified victims via unknown vectors.
Categories: Security News

Pages