Security News

CVE-2018-10650

National Vulnerability Database - Wed, 05/23/2018 - 13:29
There is an Insufficient Path Validation Vulnerability in Citrix XenMobile Server 10.8 before RP2 and 10.7 before RP3.
Categories: Security News

CVE-2018-10651

National Vulnerability Database - Wed, 05/23/2018 - 13:29
There are Open Redirect Vulnerabilities in Citrix XenMobile Server 10.8 before RP2 and 10.7 before RP3.
Categories: Security News

CVE-2018-10652

National Vulnerability Database - Wed, 05/23/2018 - 13:29
There is a Sensitive Data Leakage issue in Citrix XenMobile Server 10.7 before RP3.
Categories: Security News

Bugtraq: [security bulletin] MFSBGN03808 rev.1 - Micro Focus UCMDB, Cross-Site Scripting

SecurityFocus Vulnerabilities - Wed, 05/23/2018 - 13:20
[security bulletin] MFSBGN03808 rev.1 - Micro Focus UCMDB, Cross-Site Scripting
Categories: Security News

Bugtraq: [CVE-2018-8013] Apache Batik information disclosure vulnerability

SecurityFocus Vulnerabilities - Wed, 05/23/2018 - 13:20
[CVE-2018-8013] Apache Batik information disclosure vulnerability
Categories: Security News

Bugtraq: [slackware-security] procps-ng (SSA:2018-142-03)

SecurityFocus Vulnerabilities - Wed, 05/23/2018 - 13:20
[slackware-security] procps-ng (SSA:2018-142-03)
Categories: Security News

Bugtraq: [slackware-security] mozilla-thunderbird (SSA:2018-142-02)

SecurityFocus Vulnerabilities - Wed, 05/23/2018 - 13:20
[slackware-security] mozilla-thunderbird (SSA:2018-142-02)
Categories: Security News

CVE-2018-10351

National Vulnerability Database - Wed, 05/23/2018 - 12:29
A vulnerability in Trend Micro Email Encryption Gateway 5.5 could allow a remote attacker to execute arbitrary SQL statements on vulnerable installations due to a flaw in the formRegistration2 class. Authentication is required to exploit this vulnerability.
Categories: Security News

CVE-2018-10352

National Vulnerability Database - Wed, 05/23/2018 - 12:29
A vulnerability in Trend Micro Email Encryption Gateway 5.5 could allow a remote attacker to execute arbitrary SQL statements on vulnerable installations due to a flaw in the formConfiguration class. Authentication is required to exploit this vulnerability.
Categories: Security News

CVE-2018-10353

National Vulnerability Database - Wed, 05/23/2018 - 12:29
A SQL injection information disclosure vulnerability in Trend Micro Email Encryption Gateway 5.5 could allow a remote attacker to disclose sensitive information on vulnerable installations due to a flaw in the formChangePass class. Authentication is required to exploit this vulnerability.
Categories: Security News

CVE-2018-10354

National Vulnerability Database - Wed, 05/23/2018 - 12:29
A command injection remote command execution vulnerability in Trend Micro Email Encryption Gateway 5.5 could allow a remote attacker to execute arbitrary code on vulnerable installations due to a flaw in the LauncherServer. Authentication is required to exploit this vulnerability.
Categories: Security News

CVE-2018-10355

National Vulnerability Database - Wed, 05/23/2018 - 12:29
An authentication weakness vulnerability in Trend Micro Email Encryption Gateway 5.5 could allow an attacker to recover user passwords on vulnerable installations due to a flaw in the DBCrypto class. An attacker must first obtain access to the user database on the target system in order to exploit this vulnerability.
Categories: Security News

CVE-2018-10356

National Vulnerability Database - Wed, 05/23/2018 - 12:29
A SQL injection remote code execution vulnerability in Trend Micro Email Encryption Gateway 5.5 could allow an attacker to execute arbitrary SQL statements on vulnerable installations due to a flaw in the formRequestDomains class. Authentication is required to exploit this vulnerability.
Categories: Security News

CVE-2018-10357

National Vulnerability Database - Wed, 05/23/2018 - 12:29
A directory traversal vulnerability in Trend Micro Endpoint Application Control 2.0 could allow a remote attacker to execute arbitrary code on vulnerable installations due to a flaw in the FileDrop servlet. Authentication is required to exploit this vulnerability.
Categories: Security News

CVE-2018-11231

National Vulnerability Database - Wed, 05/23/2018 - 12:29
In the Divido plugin for OpenCart, there is SQL injection. Attackers can use SQL injection to get some confidential information.
Categories: Security News

CVE-2018-8898

National Vulnerability Database - Wed, 05/23/2018 - 12:29
A flaw in the authentication mechanism in the Login Panel of router D-Link DSL-3782 (A1_WI_20170303 || SWVer="V100R001B012" FWVer="3.10.0.24" FirmVer="TT_77616E6771696F6E67") allows unauthenticated attackers to perform arbitrary modification (read, write) to passwords and configurations meanwhile an administrator is logged into the web panel.
Categories: Security News

CVE-2017-9317

National Vulnerability Database - Wed, 05/23/2018 - 11:29
Privilege escalation vulnerability found in some Dahua IP devices. Attacker in possession of low privilege account can gain access to credential information of high privilege account and further obtain device information or attack the device.
Categories: Security News

CVE-2018-1193

National Vulnerability Database - Wed, 05/23/2018 - 11:29
Cloud Foundry routing-release, versions prior to 0.175.0, lacks sanitization for user-provided X-Forwarded-Proto headers. A remote user can set the X-Forwarded-Proto header in a request to potentially bypass an application requirement to only respond over secure connections.
Categories: Security News

CVE-2018-1122

National Vulnerability Database - Wed, 05/23/2018 - 10:29
procps-ng before version 3.3.15 is vulnerable to a local privilege escalation in top. If a user runs top with HOME unset in an attacker-controlled directory, the attacker could achieve privilege escalation by exploiting one of several vulnerabilities in the config_file() function.
Categories: Security News

CVE-2018-1123

National Vulnerability Database - Wed, 05/23/2018 - 10:29
procps-ng before version 3.3.15 is vulnerable to a denial of service in ps via mmap buffer overflow. Inbuilt protection in ps maps a guard page at the end of the overflowed buffer, ensuring that the impact of this flaw is limited to a crash (temporary denial of service).
Categories: Security News

Pages