Security News

CVE-2018-10355

National Vulnerability Database - Wed, 05/23/2018 - 12:29
An authentication weakness vulnerability in Trend Micro Email Encryption Gateway 5.5 could allow an attacker to recover user passwords on vulnerable installations due to a flaw in the DBCrypto class. An attacker must first obtain access to the user database on the target system in order to exploit this vulnerability.
Categories: Security News

CVE-2018-10356

National Vulnerability Database - Wed, 05/23/2018 - 12:29
A SQL injection remote code execution vulnerability in Trend Micro Email Encryption Gateway 5.5 could allow an attacker to execute arbitrary SQL statements on vulnerable installations due to a flaw in the formRequestDomains class. Authentication is required to exploit this vulnerability.
Categories: Security News

CVE-2018-10357

National Vulnerability Database - Wed, 05/23/2018 - 12:29
A directory traversal vulnerability in Trend Micro Endpoint Application Control 2.0 could allow a remote attacker to execute arbitrary code on vulnerable installations due to a flaw in the FileDrop servlet. Authentication is required to exploit this vulnerability.
Categories: Security News

CVE-2018-11231

National Vulnerability Database - Wed, 05/23/2018 - 12:29
In the Divido plugin for OpenCart, there is SQL injection. Attackers can use SQL injection to get some confidential information.
Categories: Security News

CVE-2018-8898

National Vulnerability Database - Wed, 05/23/2018 - 12:29
A flaw in the authentication mechanism in the Login Panel of router D-Link DSL-3782 (A1_WI_20170303 || SWVer="V100R001B012" FWVer="3.10.0.24" FirmVer="TT_77616E6771696F6E67") allows unauthenticated attackers to perform arbitrary modification (read, write) to passwords and configurations meanwhile an administrator is logged into the web panel.
Categories: Security News

CVE-2017-9317

National Vulnerability Database - Wed, 05/23/2018 - 11:29
Privilege escalation vulnerability found in some Dahua IP devices. Attacker in possession of low privilege account can gain access to credential information of high privilege account and further obtain device information or attack the device.
Categories: Security News

CVE-2018-1193

National Vulnerability Database - Wed, 05/23/2018 - 11:29
Cloud Foundry routing-release, versions prior to 0.175.0, lacks sanitization for user-provided X-Forwarded-Proto headers. A remote user can set the X-Forwarded-Proto header in a request to potentially bypass an application requirement to only respond over secure connections.
Categories: Security News

CVE-2018-1122

National Vulnerability Database - Wed, 05/23/2018 - 10:29
procps-ng before version 3.3.15 is vulnerable to a local privilege escalation in top. If a user runs top with HOME unset in an attacker-controlled directory, the attacker could achieve privilege escalation by exploiting one of several vulnerabilities in the config_file() function.
Categories: Security News

CVE-2018-1123

National Vulnerability Database - Wed, 05/23/2018 - 10:29
procps-ng before version 3.3.15 is vulnerable to a denial of service in ps via mmap buffer overflow. Inbuilt protection in ps maps a guard page at the end of the overflowed buffer, ensuring that the impact of this flaw is limited to a crash (temporary denial of service).
Categories: Security News

CVE-2018-1125

National Vulnerability Database - Wed, 05/23/2018 - 10:29
procps-ng before version 3.3.15 is vulnerable to a stack buffer overflow in pgrep. This vulnerability is mitigated by FORTIFY, as it involves strncat() to a stack-allocated string. When pgrep is compiled with FORTIFY (as on Red Hat Enterprise Linux and Fedora), the impact is limited to a crash.
Categories: Security News

CVE-2018-1309

National Vulnerability Database - Wed, 05/23/2018 - 10:29
Apache NiFi External XML Entity issue in SplitXML processor. Malicious XML content could cause information disclosure or remote code execution. The fix to disable external general entity parsing and disallow doctype declarations was applied on the Apache NiFi 1.6.0 release. Users running a prior 1.x release should upgrade to the appropriate release.
Categories: Security News

CVE-2018-1310

National Vulnerability Database - Wed, 05/23/2018 - 10:29
Apache NiFi JMS Deserialization issue because of ActiveMQ client vulnerability. Malicious JMS content could cause denial of service. See ActiveMQ CVE-2015-5254 announcement for more information. The fix to upgrade the activemq-client library to 5.15.3 was applied on the Apache NiFi 1.6.0 release. Users running a prior 1.x release should upgrade to the appropriate release.
Categories: Security News

CVE-2017-2598

National Vulnerability Database - Wed, 05/23/2018 - 09:29
Jenkins before versions 2.44, 2.32.2 uses AES ECB block cipher mode without IV for encrypting secrets which makes Jenkins and the stored secrets vulnerable to unnecessary risks (SECURITY-304).
Categories: Security News

CVE-2018-1124

National Vulnerability Database - Wed, 05/23/2018 - 09:29
procps-ng before version 3.3.15 is vulnerable to multiple integer overflows leading to a heap corruption in file2strvec function. This allows a privilege escalation for a local attacker who can create entries in procfs by starting processes, which could result in crashes or arbitrary code execution in proc utilities run by other users.
Categories: Security News

CVE-2018-1126

National Vulnerability Database - Wed, 05/23/2018 - 09:29
procps-ng before version 3.3.15 is vulnerable to an incorrect integer size in proc/alloc.* leading to truncation/integer overflow issues. This flaw is related to CVE-2018-1124.
Categories: Security News

CVE-2018-11396

National Vulnerability Database - Wed, 05/23/2018 - 09:29
ephy-session.c in libephymain.so in GNOME Web (aka Epiphany) through 3.28.2.1 allows remote attackers to cause a denial of service (application crash) via JavaScript code that triggers access to a NULL URL, as demonstrated by a crafted window.open call.
Categories: Security News

CVE-2018-8176

National Vulnerability Database - Wed, 05/23/2018 - 09:29
A remote code execution vulnerability exists in Microsoft PowerPoint software when the software fails to properly validate XML content, aka "Microsoft PowerPoint Remote Code Execution Vulnerability." This affects Microsoft Office.
Categories: Security News

CVE-2018-11334

National Vulnerability Database - Wed, 05/23/2018 - 08:29
WindScribe 1.81 creates a named pipe with a NULL DACL that allows Everyone users to gain privileges or cause a denial of service via \\.\pipe\WindscribeService.
Categories: Security News

CVE-2018-7295

National Vulnerability Database - Wed, 05/23/2018 - 08:29
ffxivlauncher.exe in Square Enix Final Fantasy XIV 4.21 and 4.25 on Windows is affected by Improper Enforcement of Message Integrity During Transmission in a Communication Channel, allowing a man-in-the-middle attacker to steal user credentials because a session retrieves global.js via http before proceeding to use https. This is fixed in Patch 4.3.
Categories: Security News

Vuln: Adobe Acrobat and Reader NT LAN Manager CVE-2018-4993 Information Disclosure Vulnerability

SecurityFocus Vulnerabilities - Wed, 05/23/2018 - 00:00
Adobe Acrobat and Reader NT LAN Manager CVE-2018-4993 Information Disclosure Vulnerability
Categories: Security News

Pages