Security News

CVE-2016-4404

National Vulnerability Database - Mon, 08/06/2018 - 16:29
A security vulnerability was identified in the Filter SDK component of HP KeyView earlier than v11.2. The vulnerability could be exploited remotely to allow code execution via a memory allocation issue.
Categories: Security News

CVE-2016-4405

National Vulnerability Database - Mon, 08/06/2018 - 16:29
A remote code execution vulnerability was identified in HP Business Service Management (BSM) using Apache Commons Collection Java Deserialization versions v9.20-v9.26
Categories: Security News

CVE-2016-4406

National Vulnerability Database - Mon, 08/06/2018 - 16:29
A remote cross site scripting vulnerability was identified in HPE iLO 3 all version prior to v1.88 and HPE iLO 4 all versions prior to v2.44.
Categories: Security News

CVE-2016-8526

National Vulnerability Database - Mon, 08/06/2018 - 16:29
Aruba Airwave all versions up to, but not including, 8.2.3.1 is vulnerable to an XML external entities (XXE). XXEs are a way to permit XML parsers to access storage that exist on external systems. If an unprivileged user is permitted to control the contents of XML files, XXE can be used as an attack vector. Because the XML parser has access to the local filesystem and runs with the permissions of the web server, it can access any file that is readable by the web server and copy it to an external system of the attacker's choosing. This could include files that contain passwords, which could then lead to privilege escalation.
Categories: Security News

CVE-2016-8527

National Vulnerability Database - Mon, 08/06/2018 - 16:29
Aruba Airwave all versions up to, but not including, 8.2.3.1 is vulnerable to a reflected cross-site scripting (XSS). The vulnerability is present in the VisualRF component of AirWave. By exploiting this vulnerability, an attacker who can trick a logged-in AirWave administrative user into clicking a link could obtain sensitive information, such as session cookies or passwords. The vulnerability requires that an administrative users click on the malicious link while currently logged into AirWave in the same browser.
Categories: Security News

CVE-2017-8968

National Vulnerability Database - Mon, 08/06/2018 - 16:29
A remote execution of arbitrary code vulnerability has been identified in HPE RESTful Interface Tool 1.5, 2.0 (hprest-1.5-79.x86_64.rpm, ilorest-2.0-403.x86_64.rpm). The issue is resolved in iLOREST v2.1 or subsequent versions.
Categories: Security News

CVE-2017-8987

National Vulnerability Database - Mon, 08/06/2018 - 16:29
A Unauthenticated Remote Denial of Service vulnerability was identified in HPE Integrated Lights-Out 3 (iLO 3) version v1.88 only. The vulnerability is resolved in iLO3 v1.89 or subsequent versions.
Categories: Security News

CVE-2017-8988

National Vulnerability Database - Mon, 08/06/2018 - 16:29
A Remote Bypass of Security Restrictions vulnerability was identified in HPE XP Command View Advanced Edition Software Earlier than 8.5.3-00. The vulnerability impacts DevMgr Earlier than 8.5.3-00 (for Windows, Linux), RepMgr earlier than 8.5.3-00 (for Windows, Linux) and HDLM earlier than 8.5.3-00 (for Windows, Linux, Solaris, AIX).
Categories: Security News

Bugtraq: [SECURITY] [DSA 4265-1] xml-security-c security update

SecurityFocus Vulnerabilities - Mon, 08/06/2018 - 16:20
[SECURITY] [DSA 4265-1] xml-security-c security update
Categories: Security News

Bugtraq: [SECURITY] [DSA 4262-1] symfony security update

SecurityFocus Vulnerabilities - Mon, 08/06/2018 - 16:20
[SECURITY] [DSA 4262-1] symfony security update
Categories: Security News

CVE-2017-14447

National Vulnerability Database - Mon, 08/06/2018 - 13:29
An exploitable buffer overflow vulnerability exists in the PubNub message handler for the 'ad' channel of Insteon Hub running firmware version 1012. Specially crafted commands sent through the PubNub service can cause a stack-based buffer overflow overwriting arbitrary data. An attacker should send an authenticated HTTP request to trigger this vulnerability.
Categories: Security News

CVE-2018-14974

National Vulnerability Database - Mon, 08/06/2018 - 11:29
An issue was discovered in QCMS 3.0.1. upload/System/Controller/backend/news.php has XSS.
Categories: Security News

CVE-2018-14975

National Vulnerability Database - Mon, 08/06/2018 - 11:29
An issue was discovered in QCMS 3.0.1. upload/System/Controller/backend/album.php has XSS.
Categories: Security News

CVE-2018-14976

National Vulnerability Database - Mon, 08/06/2018 - 11:29
An issue was discovered in QCMS 3.0.1. upload/System/Controller/backend/category.php has XSS.
Categories: Security News

CVE-2018-14977

National Vulnerability Database - Mon, 08/06/2018 - 11:29
An issue was discovered in QCMS 3.0.1. upload/System/Controller/guest.php has XSS, as demonstrated by the name parameter, a different vulnerability than CVE-2018-8070.
Categories: Security News

CVE-2018-14978

National Vulnerability Database - Mon, 08/06/2018 - 11:29
An issue was discovered in QCMS 3.0.1. CSRF exists via the backend/user/admin/add.html URI.
Categories: Security News

CVE-2017-6920

National Vulnerability Database - Mon, 08/06/2018 - 11:29
Drupal core 8 before versions 8.3.4 allows remote attackers to execute arbitrary code due to the PECL YAML parser not handling PHP objects safely during certain operations.
Categories: Security News

CVE-2018-14960

National Vulnerability Database - Mon, 08/06/2018 - 11:29
Xiao5uCompany 1.7 has CSRF via admin/Admin.asp.
Categories: Security News

CVE-2018-14961

National Vulnerability Database - Mon, 08/06/2018 - 11:29
dl/dl_sendmail.php in zzcms 8.3 has SQL Injection via the sql parameter.
Categories: Security News

CVE-2018-14962

National Vulnerability Database - Mon, 08/06/2018 - 11:29
zzcms 8.3 has stored XSS related to the content variable in user/manage.php and zt/show.php.
Categories: Security News

Pages