SecurityFocus Vulnerabilities

Subscribe to SecurityFocus Vulnerabilities feed SecurityFocus Vulnerabilities
SecurityFocus is the most comprehensive and trusted source of security information on the Internet. We are a vendor-neutral site that provides objective, timely and comprehensive security information to all members of the security community, from end users, security hobbyists and network administrators to security consultants, IT Managers, CIOs and CSOs.
Updated: 14 hours 51 min ago

Vuln: Linux Kernel CVE-2018-18281 Local Security Bypass Vulnerability

Mon, 04/01/2019 - 00:00
Linux Kernel CVE-2018-18281 Local Security Bypass Vulnerability
Categories: Security News

Vuln: Linux Kernel 'mm/vmacache.c' Local Privilege Escalation Vulnerability

Mon, 04/01/2019 - 00:00
Linux Kernel 'mm/vmacache.c' Local Privilege Escalation Vulnerability
Categories: Security News

Vuln: Linux Kernel 'ext4_update_inline_data()' Function Local Denial of Service Vulnerability

Mon, 04/01/2019 - 00:00
Linux Kernel 'ext4_update_inline_data()' Function Local Denial of Service Vulnerability
Categories: Security News

Vuln: Multiple VMware Products CVE-2019-5519 Local Code Execution Vulnerability

Mon, 04/01/2019 - 00:00
Multiple VMware Products CVE-2019-5519 Local Code Execution Vulnerability
Categories: Security News

Vuln: Multiple VMware Products CVE-2019-5518 Out of Bounds Read Write Local Code Execution Vulnerability

Mon, 04/01/2019 - 00:00
Multiple VMware Products CVE-2019-5518 Out of Bounds Read Write Local Code Execution Vulnerability
Categories: Security News

Vuln: EDK2 CVE-2018-12183 Local Stack Based Buffer Overflow Vulnerability

Fri, 03/29/2019 - 00:00
EDK2 CVE-2018-12183 Local Stack Based Buffer Overflow Vulnerability
Categories: Security News

Vuln: Linux Kernel 'create_elf_tables()' Function Local Integer Overflow Vulnerability

Fri, 03/29/2019 - 00:00
Linux Kernel 'create_elf_tables()' Function Local Integer Overflow Vulnerability
Categories: Security News

Bugtraq: [SECURITY] [DSA 4269-1] postgresql-9.6 security update

Thu, 03/28/2019 - 04:20
[SECURITY] [DSA 4269-1] postgresql-9.6 security update
Categories: Security News

Bugtraq: [SECURITY] [DSA 4268-1] openjdk-8 security update

Thu, 03/28/2019 - 04:20
[SECURITY] [DSA 4268-1] openjdk-8 security update
Categories: Security News

Vuln: Rockwell Automation PowerFlex 525 ICSA-19-087-01 Denial of Service Vulnerability

Thu, 03/28/2019 - 00:00
Rockwell Automation PowerFlex 525 ICSA-19-087-01 Denial of Service Vulnerability
Categories: Security News

Vuln: Apache ActiveMQ CVE-2019-0222 Denial of Service Vulnerability

Thu, 03/28/2019 - 00:00
Apache ActiveMQ CVE-2019-0222 Denial of Service Vulnerability
Categories: Security News

Vuln: Apache HBase CVE-2019-0212 Authorization Bypass Vulnerability

Wed, 03/27/2019 - 00:00
Apache HBase CVE-2019-0212 Authorization Bypass Vulnerability
Categories: Security News

Vuln: Cisco IOS and IOS XE Software CVE-2019-1761 Information Disclosure Vulnerability

Wed, 03/27/2019 - 00:00
Cisco IOS and IOS XE Software CVE-2019-1761 Information Disclosure Vulnerability
Categories: Security News

Vuln: Cisco IOS XE Software CVE-2019-1756 Command Injection Vulnerability

Wed, 03/27/2019 - 00:00
Cisco IOS XE Software CVE-2019-1756 Command Injection Vulnerability
Categories: Security News

Vuln: Cisco IOS and IOS XE Software CVE-2019-1762 Local Information Disclosure Vulnerability

Wed, 03/27/2019 - 00:00
Cisco IOS and IOS XE Software CVE-2019-1762 Local Information Disclosure Vulnerability
Categories: Security News

Vuln: Cisco IOS XE Software CVE-2019-1743 Arbitrary File Upload Vulnerability

Wed, 03/27/2019 - 00:00
Cisco IOS XE Software CVE-2019-1743 Arbitrary File Upload Vulnerability
Categories: Security News

Vuln: Huawei PCManager Privilege Escalation and Remote Code Execution Vulnerabilities

Wed, 03/27/2019 - 00:00
Huawei PCManager Privilege Escalation and Remote Code Execution Vulnerabilities
Categories: Security News

Bugtraq: [SECURITY] [DSA 4267-1] kamailio security update

Tue, 03/26/2019 - 02:20
[SECURITY] [DSA 4267-1] kamailio security update
Categories: Security News

Vuln: Mozilla Firefox and Firefox ESR Remote Memory Corruption and Buffer Overflow Vulnerabilities

Tue, 03/26/2019 - 00:00
Mozilla Firefox and Firefox ESR Remote Memory Corruption and Buffer Overflow Vulnerabilities
Categories: Security News

Vuln: PCMan's FTP Server 'CDUP' Command Buffer Overflow Vulnerability

Tue, 03/26/2019 - 00:00
PCMan's FTP Server 'CDUP' Command Buffer Overflow Vulnerability
Categories: Security News

Pages