SecurityFocus Vulnerabilities

Subscribe to SecurityFocus Vulnerabilities feed SecurityFocus Vulnerabilities
SecurityFocus is the most comprehensive and trusted source of security information on the Internet. We are a vendor-neutral site that provides objective, timely and comprehensive security information to all members of the security community, from end users, security hobbyists and network administrators to security consultants, IT Managers, CIOs and CSOs.
Updated: 17 hours 41 min ago

Vuln: SAP Enterprise Financial Services CVE-2018-2436 Remote Authorization Bypass Vulnerability

Tue, 07/10/2018 - 00:00
SAP Enterprise Financial Services CVE-2018-2436 Remote Authorization Bypass Vulnerability
Categories: Security News

Vuln: Microsoft Internet Explorer CVE-2016-0188 Security Bypass Vulnerability

Mon, 07/09/2018 - 00:00
Microsoft Internet Explorer CVE-2016-0188 Security Bypass Vulnerability
Categories: Security News

Bugtraq: APPLE-SA-2018-7-05-1 Wi-Fi Update for Boot Camp 6.4.0

Fri, 07/06/2018 - 19:20
APPLE-SA-2018-7-05-1 Wi-Fi Update for Boot Camp 6.4.0
Categories: Security News

Bugtraq: [SECURITY] [DSA 4241-1] libsoup2.4 security update

Fri, 07/06/2018 - 19:20
[SECURITY] [DSA 4241-1] libsoup2.4 security update
Categories: Security News

Bugtraq: [SECURITY] [DSA 4240-1] php7.0 security update

Fri, 07/06/2018 - 19:20
[SECURITY] [DSA 4240-1] php7.0 security update
Categories: Security News

Bugtraq: [slackware-security] mozilla-thunderbird (SSA:2018-186-01)

Fri, 07/06/2018 - 19:20
[slackware-security] mozilla-thunderbird (SSA:2018-186-01)
Categories: Security News

Vuln: Linux Kernel 'drivers/video/fbdev/uvesafb.c' Local Integer Overflow Vulnerability

Fri, 07/06/2018 - 00:00
Linux Kernel 'drivers/video/fbdev/uvesafb.c' Local Integer Overflow Vulnerability
Categories: Security News

Bugtraq: SEC Consult SA-20180704-2 :: Privilege escalation via linux group manipulation in all ADB Broadband Gateways / Routers

Thu, 07/05/2018 - 18:20
SEC Consult SA-20180704-2 :: Privilege escalation via linux group manipulation in all ADB Broadband Gateways / Routers
Categories: Security News

Bugtraq: SEC Consult SA-20180704-1 :: Authorization Bypass in all ADB Broadband Gateways / Routers

Thu, 07/05/2018 - 18:20
SEC Consult SA-20180704-1 :: Authorization Bypass in all ADB Broadband Gateways / Routers
Categories: Security News

Bugtraq: SEC Consult SA-20180704-0 :: Local root jailbreak via network file sharing flaw in all ADB Broadband Gateways / Routers

Thu, 07/05/2018 - 18:20
SEC Consult SA-20180704-0 :: Local root jailbreak via network file sharing flaw in all ADB Broadband Gateways / Routers
Categories: Security News

Vuln: Apache Solr CVE-2018-8026 XML External Entity Multiple Information Disclosure Vulnerabilities

Thu, 07/05/2018 - 00:00
Apache Solr CVE-2018-8026 XML External Entity Multiple Information Disclosure Vulnerabilities
Categories: Security News

Vuln: FFmpeg Multiple Denial of Service Vulnerabilities

Thu, 07/05/2018 - 00:00
FFmpeg Multiple Denial of Service Vulnerabilities
Categories: Security News

Bugtraq: [CVE-2018-3667, CVE-2018-3668] Escalation of priviilege via executable installer of Intel Processor Diagnostic Tool

Wed, 07/04/2018 - 17:20
[CVE-2018-3667, CVE-2018-3668] Escalation of priviilege via executable installer of Intel Processor Diagnostic Tool
Categories: Security News

Bugtraq: [SECURITY] [DSA 4239-1] gosa security update

Wed, 07/04/2018 - 17:20
[SECURITY] [DSA 4239-1] gosa security update
Categories: Security News

Bugtraq: [SECURITY] [DSA 4238-1] exiv2 security update

Wed, 07/04/2018 - 17:20
[SECURITY] [DSA 4238-1] exiv2 security update
Categories: Security News

Vuln: Mozilla Firefox and Firefox ESR Multiple Security Vulnerabilities

Wed, 07/04/2018 - 00:00
Mozilla Firefox and Firefox ESR Multiple Security Vulnerabilities
Categories: Security News

Vuln: Cisco Adaptive Security Appliance Software CVE-2018-0296 Denial of Service Vulnerability

Wed, 07/04/2018 - 00:00
Cisco Adaptive Security Appliance Software CVE-2018-0296 Denial of Service Vulnerability
Categories: Security News

Vuln: Multiple Cisco Products CVE-2018-0240 Multiple Denial of Service Vulnerabilities

Wed, 07/04/2018 - 00:00
Multiple Cisco Products CVE-2018-0240 Multiple Denial of Service Vulnerabilities
Categories: Security News

Bugtraq: [SECURITY] [DSA 4237-1] chromium-browser security update

Tue, 07/03/2018 - 17:20
[SECURITY] [DSA 4237-1] chromium-browser security update
Categories: Security News

Bugtraq: [CVE-2018-8036] DoS (OOM) Vulnerability in Apache PDFBox's AFMParser

Tue, 07/03/2018 - 17:20
[CVE-2018-8036] DoS (OOM) Vulnerability in Apache PDFBox's AFMParser
Categories: Security News

Pages