National Vulnerability Database

Subscribe to National Vulnerability Database feed
This feed contains the most recent CVE cyber vulnerabilities published within the National Vulnerability Database.
Updated: 9 hours 59 min ago

CVE-2017-12493

Thu, 02/15/2018 - 17:29
A Remote Code Execution vulnerability in HPE Intelligent Management Center (iMC) PLAT version PLAT 7.3 (E0504) was found. The problem was resolved in HPE Intelligent Management Center PLAT v7.3 (E0506) or any subsequent version.
Categories: Security News

CVE-2017-12494

Thu, 02/15/2018 - 17:29
A Remote Code Execution vulnerability in HPE Intelligent Management Center (iMC) PLAT version PLAT 7.3 (E0504) was found. The problem was resolved in HPE Intelligent Management Center PLAT v7.3 (E0506) or any subsequent version.
Categories: Security News

CVE-2017-12495

Thu, 02/15/2018 - 17:29
A Remote Code Execution vulnerability in HPE Intelligent Management Center (iMC) PLAT version PLAT 7.3 (E0504) was found. The problem was resolved in HPE Intelligent Management Center PLAT v7.3 (E0506) or any subsequent version.
Categories: Security News

CVE-2016-8511

Thu, 02/15/2018 - 17:29
A Remote Code Execution vulnerability in HPE Network Automation using RPCServlet and Java Deserialization version v9.1x, v9.2x, v10.00, v10.00.01, v10.00.02, v10.10, v10.11, v10.11.01, v10.20 was found.
Categories: Security News

CVE-2016-8512

Thu, 02/15/2018 - 17:29
A Remote Code Execution vulnerability in all versions of HPE LoadRunner and Performance Center was found.
Categories: Security News

CVE-2016-8513

Thu, 02/15/2018 - 17:29
A Cross-Site Request Forgery (CSRF) vulnerability in HPE Version Control Repository Manager (VCRM) was found. The problem impacts all versions prior to 7.6.
Categories: Security News

CVE-2016-8514

Thu, 02/15/2018 - 17:29
A remote information disclosure in HPE Version Control Repository Manager (VCRM) was found. The problem impacts all versions prior to 7.6.
Categories: Security News

CVE-2016-8515

Thu, 02/15/2018 - 17:29
A remote malicious file upload vulnerability in HPE Version Control Repository Manager (VCRM) was found. The problem impacts all versions prior to 7.6.
Categories: Security News

CVE-2016-8516

Thu, 02/15/2018 - 17:29
A remote denial of service vulnerability in HPE Systems Insight Manager in all versions prior to 7.6 was found.
Categories: Security News

CVE-2016-8517

Thu, 02/15/2018 - 17:29
A cross site scripting vulnerability in HPE Systems Insight Manager in all versions prior to 7.6 was found.
Categories: Security News

CVE-2016-8518

Thu, 02/15/2018 - 17:29
A remote denial of service vulnerability in HPE Systems Insight Manager in all versions prior to 7.6 was found.
Categories: Security News

CVE-2016-8519

Thu, 02/15/2018 - 17:29
A remote code execution vulnerability in HPE Operations Orchestration Community edition and Enterprise edition prior to v10.70 was found.
Categories: Security News

CVE-2016-8520

Thu, 02/15/2018 - 17:29
HPE Helion Eucalyptus v4.3.0 and earlier does not correctly check IAM user's permissions for accessing versioned objects and ACLs. In some cases, authenticated users with S3 permissions could also access versioned data.
Categories: Security News

CVE-2016-8521

Thu, 02/15/2018 - 17:29
A Remote click jacking vulnerability in HPE Diagnostics version 9.24 IP1, 9.26 , 9.26IP1 was found.
Categories: Security News

CVE-2016-8522

Thu, 02/15/2018 - 17:29
A cross-site scripting vulnerability in HPE Diagnostics version 9.24 IP1, 9.26 , 9.26IP1 was found.
Categories: Security News

CVE-2011-4973

Thu, 02/15/2018 - 16:29
Authentication bypass vulnerability in mod_nss 1.0.8 allows remote attackers to assume the identity of a valid user by using their certificate and entering 'password' as the password.
Categories: Security News

CVE-2014-0013

Thu, 02/15/2018 - 16:29
Ember.js 1.0.x before 1.0.1, 1.1.x before 1.1.3, 1.2.x before 1.2.1, 1.3.x before 1.3.1, and 1.4.x before 1.4.0-beta.2 allows remote attackers to conduct cross-site scripting (XSS) attacks by leveraging an application that contains templates whose context is set to a user-supplied primitive value and also contain the `{{this}}` special Handlebars variable.
Categories: Security News

CVE-2014-0014

Thu, 02/15/2018 - 16:29
Ember.js 1.0.x before 1.0.1, 1.1.x before 1.1.3, 1.2.x before 1.2.1, 1.3.x before 1.3.1, and 1.4.x before 1.4.0-beta.2 allows remote attackers to conduct cross-site scripting (XSS) attacks by leveraging an application using the "{{group}}" Helper and a crafted payload.
Categories: Security News

CVE-2018-7173

Thu, 02/15/2018 - 16:29
A large loop in JBIG2Stream::readSymbolDictSeg in xpdf 4.00 allows an attacker to cause denial of service via a specific file due to inappropriate decoding.
Categories: Security News

CVE-2018-7174

Thu, 02/15/2018 - 16:29
An issue was discovered in xpdf 4.00. An infinite loop in XRef::Xref allows an attacker to cause denial of service because loop detection exists only for tables, not streams.
Categories: Security News

Pages