National Vulnerability Database

Subscribe to National Vulnerability Database feed
This feed contains the most recent CVE cyber vulnerabilities published within the National Vulnerability Database.
Updated: 10 hours 59 min ago

CVE-2018-9085

Fri, 11/16/2018 - 09:29
A write protection lock bit was left unset after boot on an older generation of Lenovo and IBM System x servers, potentially allowing an attacker with administrator access to modify the subset of flash memory containing Intel Server Platform Services (SPS) and the system Flash Descriptors.
Categories: Security News

CVE-2018-9086

Fri, 11/16/2018 - 09:29
In some Lenovo ThinkServer-branded servers, a command injection vulnerability exists in the BMC firmware download command. This allows a privileged user to download and execute arbitrary code inside the BMC. This can only be exploited by authorized privileged users.
Categories: Security News

CVE-2018-19296

Fri, 11/16/2018 - 04:29
PHPMailer before 5.2.27 and 6.x before 6.0.6 is vulnerable to an object injection attack.
Categories: Security News

CVE-2018-19301

Thu, 11/15/2018 - 18:29
tp4a TELEPORT 3.1.0 allows XSS via the login page because a crafted username is mishandled when an administrator later views the system log.
Categories: Security News

CVE-2018-5407

Thu, 11/15/2018 - 16:29
Simultaneous Multi-threading (SMT) in processors can enable local users to exploit software vulnerable to timing attacks via a side-channel timing attack on 'port contention'.
Categories: Security News

CVE-2018-14934

Thu, 11/15/2018 - 15:29
The Bluetooth subsystem on Polycom Trio devices with software before 5.5.4 has Incorrect Access Control. An attacker can connect without authentication and subsequently record audio from the device microphone.
Categories: Security News

CVE-2018-14935

Thu, 11/15/2018 - 15:29
The Web administration console on Polycom Trio devices with software before 5.5.4 has XSS.
Categories: Security News

CVE-2018-16619

Thu, 11/15/2018 - 15:29
Sonatype Nexus Repository Manager before 3.14 allows XSS.
Categories: Security News

CVE-2018-16620

Thu, 11/15/2018 - 15:29
Sonatype Nexus Repository Manager before 3.14 has Incorrect Access Control.
Categories: Security News

CVE-2018-16621

Thu, 11/15/2018 - 15:29
Sonatype Nexus Repository Manager before 3.14 allows Java Expression Language Injection.
Categories: Security News

CVE-2018-18954

Thu, 11/15/2018 - 15:29
The pnv_lpc_do_eccb function in hw/ppc/pnv_lpc.c in Qemu before 3.1 allows out-of-bounds write or read access to PowerNV memory.
Categories: Security News

CVE-2018-8529

Thu, 11/15/2018 - 14:29
A remote code execution vulnerability exists when Team Foundation Server (TFS) does not enable basic authorization on the communication between the TFS and Search services, aka "Team Foundation Server Remote Code Execution Vulnerability." This affects Team.
Categories: Security News

CVE-2018-1643

Thu, 11/15/2018 - 11:29
The Installation Verification Tool of IBM WebSphere Application Server 7.0, 8.0, 8.5, and 9.0 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 144588
Categories: Security News

CVE-2018-0693

Thu, 11/15/2018 - 10:29
Directory traversal vulnerability in FileZen V3.0.0 to V4.2.1 allows remote attackers to upload an arbtrary file in the specific directory in FileZen via unspecified vectors.
Categories: Security News

CVE-2018-0694

Thu, 11/15/2018 - 10:29
FileZen V3.0.0 to V4.2.1 allows remote attackers to execute arbitrary OS commands via unspecified vectors.
Categories: Security News

CVE-2018-0695

Thu, 11/15/2018 - 10:29
Cross-site scripting vulnerability in User-friendly SVN (USVN) Version 1.0.7 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Categories: Security News

CVE-2018-0697

Thu, 11/15/2018 - 10:29
Cross-site scripting vulnerability in Metabase version 0.29.3 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Categories: Security News

CVE-2018-0699

Thu, 11/15/2018 - 10:29
Cross-site scripting vulnerability in YukiWiki 2.1.3 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Categories: Security News

CVE-2018-0700

Thu, 11/15/2018 - 10:29
YukiWiki 2.1.3 and earlier does not process a particular request properly that may allow consumption of large amounts of CPU and memory resources and may result in causing a denial of service condition.
Categories: Security News

CVE-2018-0701

Thu, 11/15/2018 - 10:29
BlueStacks App Player (BlueStacks App Player for Windows 3.0.0 to 4.31.55, BlueStacks App Player for macOS 2.0.0 and later) allows an attacker on the same network segment to bypass access restriction to gain unauthorized access.
Categories: Security News

Pages