National Vulnerability Database

Subscribe to National Vulnerability Database feed
This feed contains the most recent CVE cyber vulnerabilities published within the National Vulnerability Database.
Updated: 12 hours 22 min ago

CVE-2018-15970

Wed, 10/17/2018 - 14:29
Adobe Experience Manager versions 6.4, 6.3, 6.2, 6.1, and 6.0 have a reflected cross-site scripting vulnerability. Successful exploitation could lead to sensitive information disclosure.
Categories: Security News

CVE-2018-15971

Wed, 10/17/2018 - 14:29
Adobe Experience Manager versions 6.4, 6.3, 6.2, 6.1, and 6.0 have a reflected cross-site scripting vulnerability. Successful exploitation could lead to sensitive information disclosure.
Categories: Security News

CVE-2018-15972

Wed, 10/17/2018 - 14:29
Adobe Experience Manager versions 6.4, 6.3, 6.2, 6.1, and 6.0 have a stored cross-site scripting vulnerability. Successful exploitation could lead to sensitive information disclosure.
Categories: Security News

CVE-2018-15973

Wed, 10/17/2018 - 14:29
Adobe Experience Manager versions 6.4, 6.3, 6.2, 6.1, and 6.0 have a stored cross-site scripting vulnerability. Successful exploitation could lead to sensitive information disclosure.
Categories: Security News

CVE-2018-15974

Wed, 10/17/2018 - 14:29
Adobe Framemaker versions 1.0.5.1 and below have an insecure library loading (dll hijacking) vulnerability. Successful exploitation could lead to privilege escalation.
Categories: Security News

CVE-2018-15976

Wed, 10/17/2018 - 14:29
Adobe Technical Communications Suite versions 1.0.5.1 and below have an insecure library loading (dll hijacking) vulnerability. Successful exploitation could lead to privilege escalation.
Categories: Security News

CVE-2018-12813

Wed, 10/17/2018 - 14:29
Adobe Digital Editions versions 4.5.8 and below have a heap overflow vulnerability. Successful exploitation could lead to arbitrary code execution.
Categories: Security News

CVE-2018-12814

Wed, 10/17/2018 - 14:29
Adobe Digital Editions versions 4.5.8 and below have a heap overflow vulnerability. Successful exploitation could lead to arbitrary code execution.
Categories: Security News

CVE-2018-12816

Wed, 10/17/2018 - 14:29
Adobe Digital Editions versions 4.5.8 and below have an out of bounds read vulnerability. Successful exploitation could lead to information disclosure.
Categories: Security News

CVE-2018-12818

Wed, 10/17/2018 - 14:29
Adobe Digital Editions versions 4.5.8 and below have an out of bounds read vulnerability. Successful exploitation could lead to information disclosure.
Categories: Security News

CVE-2018-12819

Wed, 10/17/2018 - 14:29
Adobe Digital Editions versions 4.5.8 and below have an out of bounds read vulnerability. Successful exploitation could lead to information disclosure.
Categories: Security News

CVE-2018-12820

Wed, 10/17/2018 - 14:29
Adobe Digital Editions versions 4.5.8 and below have an out of bounds read vulnerability. Successful exploitation could lead to information disclosure.
Categories: Security News

CVE-2018-12821

Wed, 10/17/2018 - 14:29
Adobe Digital Editions versions 4.5.8 and below have an out of bounds read vulnerability. Successful exploitation could lead to information disclosure.
Categories: Security News

CVE-2018-12822

Wed, 10/17/2018 - 14:29
Adobe Digital Editions versions 4.5.8 and below have an use after free vulnerability. Successful exploitation could lead to arbitrary code execution.
Categories: Security News

CVE-2018-12823

Wed, 10/17/2018 - 14:29
Adobe Digital Editions versions 4.5.8 and below have a heap overflow vulnerability. Successful exploitation could lead to arbitrary code execution.
Categories: Security News

CVE-2017-17176

Wed, 10/17/2018 - 11:29
The hardware security module of Mate 9 and Mate 9 Pro Huawei smart phones with the versions earlier before MHA-AL00BC00B156, versions earlier before MHA-CL00BC00B156, versions earlier before MHA-DL00BC00B156, versions earlier before MHA-TL00BC00B156, versions earlier before LON-AL00BC00B156, versions earlier before LON-CL00BC00B156, versions earlier before LON-DL00BC00B156, versions earlier before LON-TL00BC00B156 has a arbitrary memory read/write vulnerability due to the input parameters validation. An attacker with the root privilege of the Android system could exploit this vulnerability to read and write memory data anywhere or execute arbitrary code in the TrustZone.
Categories: Security News

CVE-2018-7924

Wed, 10/17/2018 - 11:29
Anne-AL00 Huawei phones with versions earlier than 8.0.0.151(C00) have an information leak vulnerability. Due to improper permission settings for specific commands, attackers who can connect to a mobile phone via the USB interface may exploit this vulnerability to obtain specific device information of the mobile phone.
Categories: Security News

CVE-2018-7989

Wed, 10/17/2018 - 11:29
Huawei Mate 10 pro smartphones with the versions before BLA-AL00B 8.1.0.326(C00) have an improper authentication vulnerability. App Lock is a function to prevent unauthorized use of apps on smartphones, an attacker could directly change the lock password after a series of operations. Successful exploit could allow the attacker to use the application which is locked.
Categories: Security News

CVE-2018-15493

Wed, 10/17/2018 - 10:29
vBulletin 5.4.3 has an Open Redirect.
Categories: Security News

CVE-2018-16232

Wed, 10/17/2018 - 10:29
An authenticated command injection vulnerability exists in IPFire Firewall before 2.21 Core Update 124 in backup.cgi. This allows an authenticated user with privileges for the affected page to execute arbitrary commands.
Categories: Security News

Pages