News aggregator

CVE-2017-1000229

National Vulnerability Database - Fri, 11/17/2017 - 00:29
Integer overflow bug in function minitiff_read_info() of optipng 0.7.6 allows an attacker to remotely execute code or cause denial of service.
Categories: Security News

Vuln: Multiple F5 BIG-IP Products CVE-2017-6163 Denial of Service Vulnerability

SecurityFocus Vulnerabilities - Fri, 11/17/2017 - 00:00
Multiple F5 BIG-IP Products CVE-2017-6163 Denial of Service Vulnerability
Categories: Security News

Vuln: RSA Authentication Manager CVE-2017-14373 Cross Site Scripting Vulnerability

SecurityFocus Vulnerabilities - Fri, 11/17/2017 - 00:00
RSA Authentication Manager CVE-2017-14373 Cross Site Scripting Vulnerability
Categories: Security News

Vuln: GNU Wget CVE-2017-6508 CRLF Injection Vulnerability

SecurityFocus Vulnerabilities - Fri, 11/17/2017 - 00:00
GNU Wget CVE-2017-6508 CRLF Injection Vulnerability
Categories: Security News

CVE-2017-1000231

National Vulnerability Database - Thu, 11/16/2017 - 23:29
A double-free vulnerability in parse.c in ldns 1.7.0 have unspecified impact and attack vectors.
Categories: Security News

CVE-2017-1000232

National Vulnerability Database - Thu, 11/16/2017 - 23:29
A double-free vulnerability in str2host.c in ldns 1.7.0 have unspecified impact and attack vectors.
Categories: Security News

CVE-2017-1000234

National Vulnerability Database - Thu, 11/16/2017 - 23:29
I, Librarian version <=4.6 & 4.7 is vulnerable to Directory Enumeration in the jqueryFileTree.php resulting in attacker enumerating directories simply by navigating through the "dir" parameter
Categories: Security News

CVE-2017-1000235

National Vulnerability Database - Thu, 11/16/2017 - 23:29
I, Librarian version <=4.6 & 4.7 is vulnerable to OS Command Injection in batchimport.php resulting the web server being fully compromised.
Categories: Security News

CVE-2017-1000236

National Vulnerability Database - Thu, 11/16/2017 - 23:29
I, Librarian version <=4.6 & 4.7 is vulnerable to Reflected Cross-Site Scripting in the temp.php resulting in an attacker being able to inject malicious client side scripting which will be executed in the browser of users if they visit the manipulated site.
Categories: Security News

CVE-2017-1000237

National Vulnerability Database - Thu, 11/16/2017 - 23:29
I, Librarian version <=4.6 & 4.7 is vulnerable to Server-Side Request Forgery in the ajaxsupplement.php resulting in the attacker being able to reset any user's password.
Categories: Security News

CVE-2017-1000246

National Vulnerability Database - Thu, 11/16/2017 - 23:29
Python package pysaml2 version 4.4.0 and earlier reuses the initialization vector across encryptions in the IDP server, resulting in weak encryption of data.
Categories: Security News

CVE-2017-1000247

National Vulnerability Database - Thu, 11/16/2017 - 23:29
British Columbia Institute of Technology CodeIgniter 3.1.3 is vulnerable to HTTP Header Injection in the set_status_header() common function under Apache resulting in HTTP Header Injection flaws.
Categories: Security News

CVE-2017-1000248

National Vulnerability Database - Thu, 11/16/2017 - 23:29
Redis-store <=v1.3.0 allows unsafe objects to be loaded from redis
Categories: Security News

CVE-2017-1000172

National Vulnerability Database - Thu, 11/16/2017 - 22:29
Creolabs Gravity Version: 1.0 Use-After-Free Possible code execution. An example of a Heap-Use-After-Free after the 'sublexer' pointer has been freed. Line 542 of gravity_lexer.c. 'lexer' is being used to access a variable but 'lexer' has already been freed, creating a Heap Use-After-Free condition.
Categories: Security News

CVE-2017-1000173

National Vulnerability Database - Thu, 11/16/2017 - 22:29
Creolabs Gravity Version: 1.0 Heap Overflow Potential Code Execution. By creating a large loop whiling pushing data to a buffer, we can break out of the bounds checking of that buffer. When list.join is called on the data it will read past a buffer resulting in a Heap-Buffer-Overflow.
Categories: Security News

CVE-2017-1000188

National Vulnerability Database - Thu, 11/16/2017 - 22:29
nodejs ejs version older than 2.5.5 is vulnerable to a Cross-site-scripting in the ejs.renderFile() resulting in code injection
Categories: Security News

CVE-2017-1000189

National Vulnerability Database - Thu, 11/16/2017 - 22:29
nodejs ejs version older than 2.5.5 is vulnerable to a denial-of-service due to weak input validation in the ejs.renderFile()
Categories: Security News

CVE-2017-1000228

National Vulnerability Database - Thu, 11/16/2017 - 22:29
nodejs ejs versions older than 2.5.3 is vulnerable to remote code execution due to weak input validation in ejs.renderFile() function
Categories: Security News

CVE-2017-1000238

National Vulnerability Database - Thu, 11/16/2017 - 22:29
InvoicePlane version 1.4.10 is vulnerable to a Arbitrary File Upload resulting in an authenticated user can upload a malicious file to the webserver. It is possible for an attacker to upload a script which is able to compromise the webserver.
Categories: Security News

CVE-2017-1000239

National Vulnerability Database - Thu, 11/16/2017 - 22:29
InvoicePlane version 1.4.10 is vulnerable to a Stored Cross Site Scripting resulting in allowing an authenticated user to inject malicious client side script which will be executed in the browser of users if they visit the manipulated site.
Categories: Security News

Pages