News aggregator

CVE-2018-4877

National Vulnerability Database - Tue, 02/06/2018 - 16:29
A use-after-free vulnerability was discovered in Adobe Flash Player before 28.0.0.161. This vulnerability occurs due to a dangling pointer in the Primetime SDK related to quality of service functionality. A successful attack can lead to arbitrary code execution.
Categories: Security News

CVE-2018-4878

National Vulnerability Database - Tue, 02/06/2018 - 16:29
A use-after-free vulnerability was discovered in Adobe Flash Player before 28.0.0.161. This vulnerability occurs due to a dangling pointer in the Primetime SDK related to the handling of listener objects. A successful attack can lead to arbitrary code execution. This was exploited in the wild in January and February 2018.
Categories: Security News

CVE-2018-5457

National Vulnerability Database - Tue, 02/06/2018 - 16:29
A uncontrolled search path element issue was discovered in Vyaire Medical CareFusion Upgrade Utility used with Windows XP systems, Versions 2.0.2.2 and prior versions. A successful exploit of this vulnerability requires the local user to install a crafted DLL on the target machine. The application loads the DLL and gives the attacker access at the same privilege level as the application.
Categories: Security News

CVE-2018-6759

National Vulnerability Database - Tue, 02/06/2018 - 16:29
The bfd_get_debug_link_info_1 function in opncls.c in the Binary File Descriptor (BFD) library (aka libbfd), as distributed in GNU Binutils 2.30, has an unchecked strnlen operation. Remote attackers could leverage this vulnerability to cause a denial of service (segmentation fault) via a crafted ELF file.
Categories: Security News

CVE-2018-1299

National Vulnerability Database - Tue, 02/06/2018 - 15:29
In Apache Allura before 1.8.0, unauthenticated attackers may retrieve arbitrary files through the Allura web application. Some webservers used with Allura, such as Nginx, Apache/mod_wsgi or paster may prevent the attack from succeeding. Others, such as gunicorn do not prevent it and leave Allura vulnerable.
Categories: Security News

CVE-2016-3952

National Vulnerability Database - Tue, 02/06/2018 - 13:29
web2py before 2.14.1, when using the standalone version, allows remote attackers to obtain environment variable values via a direct request to examples/template_examples/beautify. NOTE: this issue can be leveraged by remote attackers to gain administrative access.
Categories: Security News

CVE-2016-3953

National Vulnerability Database - Tue, 02/06/2018 - 13:29
The sample web application in web2py before 2.14.2 might allow remote attackers to execute arbitrary code via vectors involving use of a hardcoded encryption key when calling the session.connect function.
Categories: Security News

CVE-2016-3954

National Vulnerability Database - Tue, 02/06/2018 - 13:29
web2py before 2.14.2 allows remote attackers to obtain the session_cookie_key value via a direct request to examples/simple_examples/status. NOTE: this issue can be leveraged by remote attackers to execute arbitrary code using CVE-2016-3957.
Categories: Security News

CVE-2016-3957

National Vulnerability Database - Tue, 02/06/2018 - 13:29
The secure_load function in gluon/utils.py in web2py before 2.14.2 uses pickle.loads to deserialize session information stored in cookies, which might allow remote attackers to execute arbitrary code by leveraging knowledge of encryption_key.
Categories: Security News

CVE-2018-6758

National Vulnerability Database - Tue, 02/06/2018 - 13:29
The uwsgi_expand_path function in core/utils.c in Unbit uWSGI through 2.0.15 has a stack-based buffer overflow via a large directory length.
Categories: Security News

CVE-2017-17663

National Vulnerability Database - Tue, 02/06/2018 - 12:29
The htpasswd implementation of mini_httpd before v1.28 and of thttpd before v2.28 is affected by a buffer overflow that can be exploited remotely to perform code execution.
Categories: Security News

CVE-2018-6389

National Vulnerability Database - Tue, 02/06/2018 - 12:29
In WordPress through 4.9.2, unauthenticated attackers can cause a denial of service (resource consumption) by using the large list of registered .js files (from wp-includes/script-loader.php) to construct a series of requests to load every file many times.
Categories: Security News

CVE-2014-5279

National Vulnerability Database - Tue, 02/06/2018 - 11:29
The Docker daemon managed by boot2docker 1.2 and earlier improperly enables unauthenticated TCP connections by default, which makes it easier for remote attackers to gain privileges or execute arbitrary code from children containers.
Categories: Security News

CVE-2014-5280

National Vulnerability Database - Tue, 02/06/2018 - 11:29
boot2docker 1.2 and earlier allows attackers to conduct cross-site request forgery (CSRF) attacks by leveraging Docker daemons enabling TCP connections without TLS authentication.
Categories: Security News

CVE-2014-5282

National Vulnerability Database - Tue, 02/06/2018 - 11:29
Docker before 1.3 does not properly validate image IDs, which allows remote attackers to redirect to another image through the loading of untrusted images via 'docker load'.
Categories: Security News

CVE-2015-3618

National Vulnerability Database - Tue, 02/06/2018 - 11:29
Cross-site scripting (XSS) vulnerability in Nagios Business Process Intelligence (BPI) before 2.3.4 allows remote attackers to inject arbitrary web script or HTML via vectors involving index.php.
Categories: Security News

CVE-2015-3619

National Vulnerability Database - Tue, 02/06/2018 - 11:29
Cross-site scripting (XSS) vulnerability in assets/js/vm2admin.js in the VirtueMart component before 3.0.8 for Joomla! allows remote attackers to inject arbitrary web script or HTML via vectors involving a "double encode combination of first_name, last_name and company."
Categories: Security News

CVE-2015-4400

National Vulnerability Database - Tue, 02/06/2018 - 11:29
Ring (formerly DoorBot) video doorbells allow remote attackers to obtain sensitive information about the wireless network configuration by pressing the set up button and leveraging an API in the GainSpan Wi-Fi module.
Categories: Security News

CVE-2016-7394

National Vulnerability Database - Tue, 02/06/2018 - 11:29
tiki wiki cms groupware <=15.2 has a xss vulnerability, allow attackers steal user's cookie.
Categories: Security News

CVE-2017-17996

National Vulnerability Database - Tue, 02/06/2018 - 11:29
A buffer overflow vulnerability in "Add command" functionality exists in Flexense SyncBreeze Enterprise <= 10.3.14. The vulnerability can be triggered by an authenticated attacker who submits more than 5000 characters as the command name. It will cause termination of the SyncBreeze Enterprise server and possibly remote command execution with SYSTEM privilege.
Categories: Security News

Pages