News aggregator

CVE-2018-7527

National Vulnerability Database - Thu, 04/26/2018 - 16:29
A buffer overflow can be triggered in LeviStudio HMI Editor, Version 1.10 part of Wecon LeviStudioU 1.8.29, and PI Studio HMI Project Programmer, Build: November 11, 2017 and prior by opening a specially crafted file.
Categories: Security News

CVE-2016-9602

National Vulnerability Database - Thu, 04/26/2018 - 15:29
Qemu before version 2.9 is vulnerable to an improper link following when built with the VirtFS. A privileged user inside guest could use this flaw to access host file system beyond the shared folder and potentially escalating their privileges on a host.
Categories: Security News

CVE-2017-14010

National Vulnerability Database - Thu, 04/26/2018 - 15:29
An uncontrolled search path element vulnerability has been identified which could be exploited by placing a specially crafted DLL file in the search path. If the malicious DLL is loaded prior to the valid DLL, an attacker could execute arbitrary code on the system.
Categories: Security News

CVE-2018-7465

National Vulnerability Database - Thu, 04/26/2018 - 15:29
An XSS issue was discovered in VirtueMart before 3.2.14. All the textareas in the backend of the plugin can be closed by simply adding </textarea> to the value and saving the product/config. By editing back the product/config, the editor's browser will execute everything after the </textarea>, leading to a possible XSS.
Categories: Security News

CVE-2016-9590

National Vulnerability Database - Thu, 04/26/2018 - 13:29
puppet-swift before versions 8.2.1, 9.4.4 is vulnerable to an information-disclosure in Red Hat OpenStack Platform director's installation of Object Storage (swift). During installation, the Puppet script responsible for deploying the service incorrectly removes and recreates the proxy-server.conf file with world-readable permissions.
Categories: Security News

CVE-2017-15691

National Vulnerability Database - Thu, 04/26/2018 - 13:29
In Apache uimaj prior to 2.10.2, Apache uimaj 3.0.0-xxx prior to 3.0.0-beta, Apache uima-as prior to 2.10.2, Apache uimaFIT prior to 2.4.0, Apache uimaDUCC prior to 2.2.2, this vulnerability relates to an XML external entity expansion (XXE) capability of various XML parsers. UIMA as part of its configuration and operation may read XML from various sources, which could be tainted in ways to cause inadvertent disclosure of local files or other internal content.
Categories: Security News

CVE-2018-10429

National Vulnerability Database - Thu, 04/26/2018 - 13:29
Cosmo 1.0.0Beta6 allows attackers to execute arbitrary PHP code via the Database Prefix field on the Database Info screen of install.php.
Categories: Security News

CVE-2018-10430

National Vulnerability Database - Thu, 04/26/2018 - 13:29
An issue was discovered in DiliCMS (aka DiligentCMS) 2.4.0. There is a Stored XSS Vulnerability in the fourth textbox of "System setting->site setting" of admin/index.php.
Categories: Security News

CVE-2018-10431

National Vulnerability Database - Thu, 04/26/2018 - 13:29
D-Link DIR-615 2.5.17 devices allow Remote Code Execution via shell metacharacters in the Host field of the System / Traceroute screen.
Categories: Security News

CVE-2018-1074

National Vulnerability Database - Thu, 04/26/2018 - 13:29
ovirt-engine API and administration web portal before versions 4.2.2.5, 4.1.11.2 is vulnerable to an exposure of Power Management credentials, including cleartext passwords to Host Administrators. A Host Administrator could use this flaw to gain access to the power management systems of hosts they control.
Categories: Security News

CVE-2017-9275

National Vulnerability Database - Thu, 04/26/2018 - 11:29
NetIQ Identity Reporting, in versions prior to 5.5 Service Pack 1, is susceptible to an XSS attack.
Categories: Security News

CVE-2017-9284

National Vulnerability Database - Thu, 04/26/2018 - 11:29
IDM 4.6 Identity Applications prior to 4.6.2.1 may expose sensitive information.
Categories: Security News

CVE-2018-8072

National Vulnerability Database - Thu, 04/26/2018 - 11:29
An issue was discovered on EDIMAX IC-3140W through 3.06, IC-5150W through 3.09, and IC-6220DC through 3.06 devices. The ipcam_cgi binary contains a stack-based buffer overflow that is possible to trigger from a remote unauthenticated /camera-cgi/public/getsysyeminfo.cgi?action=VALUE_HERE HTTP request: if the VALUE_HERE length is more than 0x400 (1024), it is possible to overwrite other values located on the stack due to an incorrect use of the strcpy() function.
Categories: Security News

CVE-2017-14740

National Vulnerability Database - Thu, 04/26/2018 - 10:29
Cross-site scripting (XSS) vulnerability in GeniXCMS 1.1.0 allows remote authenticated users to inject arbitrary web script or HTML via the Menu ID when adding a menu.
Categories: Security News

CVE-2017-1721

National Vulnerability Database - Thu, 04/26/2018 - 10:29
IBM Security QRadar SIEM 7.2 and 7.3 could allow an unauthenticated user to execute code remotely with lower level privileges under unusual circumstances. IBM X-Force ID: 134810.
Categories: Security News

CVE-2017-1722

National Vulnerability Database - Thu, 04/26/2018 - 10:29
IBM Security QRadar SIEM 7.2 and 7.3 is vulnerable to SQL injection. A remote attacker could send specially-crafted SQL statements, which could allow the attacker to view, add, modify or delete information in the back-end database. IBM X-Force ID: 134811.
Categories: Security News

CVE-2017-1723

National Vulnerability Database - Thu, 04/26/2018 - 10:29
IBM Security QRadar SIEM 7.2 and 7.3 could allow a remote attacker to traverse directories on the system. An attacker could send a specially-crafted URL request containing "dot dot" sequences (/../) to view arbitrary files on the system. IBM X-Force ID: 134812.
Categories: Security News

CVE-2017-1724

National Vulnerability Database - Thu, 04/26/2018 - 10:29
IBM Security QRadar SIEM 7.2 and 7.3 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 134814.
Categories: Security News

CVE-2018-1418

National Vulnerability Database - Thu, 04/26/2018 - 10:29
IBM Security QRadar SIEM 7.2 and 7.3 could allow a user to bypass authentication which could lead to code execution. IBM X-Force ID: 138824.
Categories: Security News

CVE-2018-6518

National Vulnerability Database - Thu, 04/26/2018 - 10:29
Composr CMS 10.0.13 has XSS via the site_name parameter in a page=admin-setupwizard&type=step3 request to /adminzone/index.php.
Categories: Security News

Pages