APPLE-SA-2010-09-15-1 QuickTime 7.6.8

http://support.apple.com/kb/HT4339

"APPLE-SA-2010-09-15-1 QuickTime 7.6.8

QuickTime 7.6.8 is now available and addresses the following:

QuickTime
CVE-ID: CVE-2010-1818
Available for: Windows 7, Vista, XP SP2 or later
Impact: Visiting a maliciously crafted website may lead to an
unexpected application termination or arbitrary code execution "

"QuickTime
CVE-ID: CVE-2010-1819
Available for: Windows 7, Vista, XP SP2 or later
Impact: Viewing an image in a maliciously prepared directory may
lead to arbitrary code execution "

"QuickTime 7.6.8 is not presented to Mac OS X systems.

Information will also be posted to the Apple Security Updates
web site: http://support.apple.com/kb/HT1222 "

It is recommended that Quicktime users update to the latest version.
Thanks,
Brian