APPLE-SA-2010-11-18-1 Safari 5.0.3 and Safari 4.1.3

http://support.apple.com/kb/HT4455
http://support.apple.com/kb/HT4455

Safari 5.0.3 and Safari 4.1.3 is now available and fix various security
vulnerabilities including: unexpected application termination, arbitrary
code execution, surreptitious user tracking, disclosure of image data,
location bar address spoofing, location bar arbitrary history insertion,
undesired DNS prefetching.

It is recommended that Safari users update to the latest version of
Safari to mitigate these vulnerabilities.

Thanks,
Brian