Apple Safari for Windows Prior to 4.0.5 Integer Overflow Vulnerability

http://www.securityfocus.com/bid/38674

"Safari is prone to an integer overflow vulnerability.

Successfully exploiting this issue may allow remote attackers to execute
arbitrary code in the context of the application. Failed attacks will
likely cause denial-of-service conditions."

Apple has released version 4.0.5 of the software. It is recommended
that users update to this release.

Thanks,
Brian