Blogs

APPLE-SA-2011-04-18-1 iTunes 10.2.2

http://lists.apple.com/archives/security-announce/2011/Apr/msg00004.html

"Multiple memory corruption issues exist in WebKit. A
man-in-the-middle attack while browsing the iTunes Store via iTunes
may lead to an unexpected application termination or arbitrary code
execution."

Users of iTunes are strongly encouraged to update their client software
as soon as possible.

Adobe to Patch Flash Zero Day on Windows, Mac on Friday, April 15, 2011

https://threatpost.com/en_us/blogs/adobe-patch-flash-zero-day-windows-ma...

Thanks to Kevin for the heads up.

"Adobe is planning to patch the recently disclosed Flash Player
vulnerability on Friday for users on Windows, Mac OS X and Linux. The
vulnerability is being used in targeted attacks right now that use
malicious Word documents.

Adobe to Patch Flash Zero Day on Windows, Mac on Friday, April 15, 2011

https://threatpost.com/en_us/blogs/adobe-patch-flash-zero-day-windows-ma...

Thanks to Kevin for the heads up.

"Adobe is planning to patch the recently disclosed Flash Player
vulnerability on Friday for users on Windows, Mac OS X and Linux. The
vulnerability is being used in targeted attacks right now that use
malicious Word documents.

Adobe to Patch Flash Zero Day on Windows, Mac on Friday, April 15, 2011

https://threatpost.com/en_us/blogs/adobe-patch-flash-zero-day-windows-ma...

Thanks to Kevin for the heads up.

"Adobe is planning to patch the recently disclosed Flash Player
vulnerability on Friday for users on Windows, Mac OS X and Linux. The
vulnerability is being used in targeted attacks right now that use
malicious Word documents.

phplist: cross site request forgery (CSRF), CVE-2011-0748

http://comments.gmane.org/gmane.comp.security.full-disclosure/78944

"Up to version 2.10.12, it provided no protection against cross site
request forgery (CSRF) at all, allowing a malicious attacker
controlling a webpage an admin visits at the time being logged into
phplist to gain full control over the phplist installation.

phplist: cross site request forgery (CSRF), CVE-2011-0748

http://comments.gmane.org/gmane.comp.security.full-disclosure/78944

"Up to version 2.10.12, it provided no protection against cross site
request forgery (CSRF) at all, allowing a malicious attacker
controlling a webpage an admin visits at the time being logged into
phplist to gain full control over the phplist installation.

Pages