Blogs

Google Chrome prior to 8.0.552.215 Multiple Security Vulnerabilities

http://www.securityfocus.com/bid/45170

"Google Chrome is prone to multiple vulnerabilities.

Attackers can exploit these issues to execute arbitrary code in the
context of the browser, cause denial-of-service conditions, gain access
to sensitive information, and bypass intended security restrictions;
other attacks are also possible.

Versions prior to Chrome 8.0.552.215 are vulnerable. "

It is recommended that Google Chrome users upgrade to the latest
available version.

Opera Web Browser Prior to 11.00 Multiple Security Vulnerabilities

http://www.securityfocus.com/bid/45461

"The Opera web browser is prone to a vulnerability that may aid in
convincing a victim to download malicious content, an
information-disclosure vulnerability, and multiple unspecified
vulnerabilities with high severity.

An attacker can exploit these issues to trick users into downloading
malicious content or to gain potentially sensitive information; other
attacker are also possible.

Opera versions prior to 11.00 are vulnerable. "

OpenOffice.org Multiple Memory Corruption Vulnerabilities

http://www.vsecurity.com/resources/advisory/20110126-1/

"Vulnerability Overview

On August 20th, VSR identified multiple memory corruption
vulnerabilities in OpenOffice.org. By convincing a victim to open a
maliciously crafted RTF or Word document, arbitrary code may be executed
on the victim's machine. "

"Recommendation

Users should install updates provided by downstream distributions or
upgrade to version 3.3. "

Thanks,
ep

PHP 5.3.5 / 5.2.17: Floating-Point bug fixed (32bit versions only)

http://www.h-online.com/security/news/item/PHP-5-3-5-5-2-17-Floating-Poi...

There is a vulnerability in previous versions of PHP which affects 32bit
machines. If exploited, it could result in a DoS attack by crashing Apache.

It is recommended that updates be applied when available. A test script
to see if you are vulnerable can be found here.

PHP 5.3.5 / 5.2.17: Floating-Point bug fixed (32bit versions only)

http://www.h-online.com/security/news/item/PHP-5-3-5-5-2-17-Floating-Poi...

There is a vulnerability in previous versions of PHP which affects 32bit
machines. If exploited, it could result in a DoS attack by crashing Apache.

It is recommended that updates be applied when available. A test script
to see if you are vulnerable can be found here.

VMSA-2010-0018: VMware hosted products and ESX patches resolve multiple security issues

http://www.vmware.com/security/advisories/VMSA-2010-0018.html

"1. Summary

VMware hosted products and ESX patches resolve multiple security
issues.

2. Relevant releases

VMware Workstation 7.1.1 and earlier,
VMware Workstation 6.5.4 and earlier,
VMware Player 3.1.1 and earlier,
VMware Player 2.5.4 and earlier,

VMware Fusion 3.1.1 and earlier,

VMSA-2010-0018: VMware hosted products and ESX patches resolve multiple security issues

http://www.vmware.com/security/advisories/VMSA-2010-0018.html

"1. Summary

VMware hosted products and ESX patches resolve multiple security
issues.

2. Relevant releases

VMware Workstation 7.1.1 and earlier,
VMware Workstation 6.5.4 and earlier,
VMware Player 3.1.1 and earlier,
VMware Player 2.5.4 and earlier,

VMware Fusion 3.1.1 and earlier,

APPLE-SA-2010-11-22-1 iOS 4.2 for iPhone, iPod Touch, iPad

http://support.apple.com/kb/HT4456

Apple has released over 80 patches in its latest update of iOS, the
operating system for its iPhone, iPod Touch, iPad devices.
Vulnerabilities mitigated in this release include: arbitrary code
execution, unexpected application termination and unexpected system
shutdown.

It is recommended that users of these devices update to the latest
version of iOS to avoid exploitation.

Thanks,
Brian

Pages