Blogs

CVE-2010-0419 kvm: emulator privilege escalation segment selector check

http://www.securityfocus.com/bid/38467

"The Linux kernel is prone to a privilege-escalation vulnerability
affecting the Kernel-based Virtual Machine (KVM).

A guest user could exploit this issue to gain elevated privileges on the
guest operating system or crash the guest."

https://rhn.redhat.com/errata/RHSA-2010-0126.html

It is recommended that kvm package updates be applied to mitigate this
vulnerability.

Opera Browser "Content-Length" Header Buffer Overflow Vulnerability in newly released 10.50

http://secunia.com/advisories/38820/

Two new vulnerabilities have been found in 10.50 and earlier versions.
The first can cause a DoS, the second could allow for remote code execution.

No patches are available as of yet. Recommendations from the Secunia
report are "do not browse untrusted websites or follow untrusted links."
This is a good recommendation in general. Other recommendations have
been to stop using Opera all together until an official patch is available.

Opera Browser "Content-Length" Header Buffer Overflow Vulnerability in newly released 10.50

http://secunia.com/advisories/38820/

Two new vulnerabilities have been found in 10.50 and earlier versions.
The first can cause a DoS, the second could allow for remote code execution.

No patches are available as of yet. Recommendations from the Secunia
report are "do not browse untrusted websites or follow untrusted links."
This is a good recommendation in general. Other recommendations have
been to stop using Opera all together until an official patch is available.

VMSA-2010-0004 ESX Service Console and vMA third party updates

http://lists.vmware.com/pipermail/security-announce/2010/000082.html

Affected Software:

VMware ESX 4.0.0 without patch ESX400-201002404-SG, ESX400-201002407-SG,
ESX400-201002406-SG

VMware vMA 4.0 before patch 3

Vulnerabilities range from DoS, to arbitrary code execution, to access
restriction bypass.

Please see the URL above for more information.
Thanks,
Brian

Apache HTTP Server (httpd) 2.2.15 Released - includes security fixes

http://www.apache.org/dist/httpd/Announcement2.2.html

Version 2.2.15 fixes these three vulnerabilities.

* important: mod_isapi module unload flaw CVE-2010-0425 (Windows)
* low: Subrequest handling of request headers (mod_headers) CVE-2010-0434
* moderate: mod_proxy_ajp DoS CVE-2010-0408

It is recommended that Apache be updated to the latest code version.

Thanks,
ep

Apache HTTP Server (httpd) 2.2.15 Released - includes security fixes

http://www.apache.org/dist/httpd/Announcement2.2.html

Version 2.2.15 fixes these three vulnerabilities.

* important: mod_isapi module unload flaw CVE-2010-0425 (Windows)
* low: Subrequest handling of request headers (mod_headers) CVE-2010-0434
* moderate: mod_proxy_ajp DoS CVE-2010-0408

It is recommended that Apache be updated to the latest code version.

Thanks,
ep

SpamAssassin Milter Plugin 'mlfi_envrcpt()' Remote Arbitrary Command Injection Vulnerability

http://www.securityfocus.com/bid/38578/info

A lack of input sanitization could lead to arbitrary code execution on
systems using the spamassassin milter plugin. The exploit given
specifically targets PostFix installations, however, this issue may
affect other mail services as well.

SpamAssassin Milter Plugin 0.3.1 is affected, although other versions
may be affected as well. v0.3.1 was released in April 2006.

SpamAssassin Milter Plugin 'mlfi_envrcpt()' Remote Arbitrary Command Injection Vulnerability

http://www.securityfocus.com/bid/38578/info

A lack of input sanitization could lead to arbitrary code execution on
systems using the spamassassin milter plugin. The exploit given
specifically targets PostFix installations, however, this issue may
affect other mail services as well.

SpamAssassin Milter Plugin 0.3.1 is affected, although other versions
may be affected as well. v0.3.1 was released in April 2006.

Opera Browser "Content-Length" Header Buffer Overflow Vulnerability in newly released 10.50

http://secunia.com/advisories/38820/

Two new vulnerabilities have been found in 10.50 and earlier versions.
The first can cause a DoS, the second could allow for remote code execution.

No patches are available as of yet. Recommendations from the Secunia
report are "do not browse untrusted websites or follow untrusted links."
This is a good recommendation in general. Other recommendations have
been to stop using Opera all together until an official patch is available.

Pages