Blogs

US-CERT warns about free BlackBerry spyware app

http://news.cnet.com/8301-27080_3-10384179-245.html?tag=mncol;title

A security director from Indonesia has created an application called
PhoneSnoop for the BlackBerry operating system that allows for remote
eavesdropping on phone calls. The software was written as a proof of
concept in order to show possibility attack methods for the platform.

The software would have to be installed through physical access or by
tricking the user.

US-CERT warns about free BlackBerry spyware app

http://news.cnet.com/8301-27080_3-10384179-245.html?tag=mncol;title

A security director from Indonesia has created an application called
PhoneSnoop for the BlackBerry operating system that allows for remote
eavesdropping on phone calls. The software was written as a proof of
concept in order to show possibility attack methods for the platform.

The software would have to be installed through physical access or by
tricking the user.

New smarty packages fix several vulnerabilities

http://seclists.org/fulldisclosure/2009/Oct/326

CVE-2008-4810, CVE-2009-1669, Vulnerabilities in Smarty can lead to
remote code exploitation.

Although this vulnerability specifically targets Debian installations,
it is a good time to check your current Smarty version. Also, if you
use Smarty, it is recommended that you subscribe to the Smarty announce
mailing list. This is a low-traffic list that will notify you of new
releases and bug fixes.

New smarty packages fix several vulnerabilities

http://seclists.org/fulldisclosure/2009/Oct/326

CVE-2008-4810, CVE-2009-1669, Vulnerabilities in Smarty can lead to
remote code exploitation.

Although this vulnerability specifically targets Debian installations,
it is a good time to check your current Smarty version. Also, if you
use Smarty, it is recommended that you subscribe to the Smarty announce
mailing list. This is a low-traffic list that will notify you of new
releases and bug fixes.

IE, Chrome, Safari duped by bogus PayPal SSL cert

http://www.theregister.co.uk/2009/10/05/fraudulent_paypay_certificate_pu...

A specially crafted SSL certificate was created that included a null
character in the Subject dn. This certificate was able to fool Internet
Explorer, Chrome and Safari into thinking that they were connected to a
legitimate Paypal site, when in fact, they were not.

Horde_Form_Type_image Arbitrary File Overwrite Vulnerability

http://seclists.org/fulldisclosure/2009/Sep/254

"PHP applications using the Horde_Form_Type_image form
element can be tricked into overwriting arbitrary files
writable by the webserver which might result in PHP
remote code execution"

This affects version 3.2.4 and below of Horde. It is recommended that
you upgrade to version 3.2.5 to avoid this vulnerability.

Thanks,
Brian

Fedora 'puppet' Package Insecure File Permissions Vulnerability

http://www.securityfocus.com/bid/36378/info

"The Fedora 'puppet' package is prone to an insecure file-permission
vulnerability.

An attacker can exploit this issue to obtain sensitive information that
may aid in further attacks."

The Fedora Project has released updates to fix this issue. It is
recommended users of puppet on Fedora update as soon as possible.

Gpg4win Remote Denial of Service Vulnerability

http://www.securityfocus.com/bid/36811/info

"Gpg4win is prone to a remote denial-of-service vulnerability.

An attacker can exploit this issue to cause an affected application to
crash, denying service to legitimate users. "

This can be exploited by sending a specially crafted GPG message via
email to a user of Gpg4win. It will create a DoS by crashing Gpg4win.

Pages