Blogs

Microsoft Windows & Nortel TCP/IP TimeStamps Remote Code Execution Vulnerability

http://www.securityfocus.com/bid/36265/info

"Microsoft Windows TCP/IP protocol implementation is prone to a remote
code-execution vulnerability.

An attacker can exploit this issue to execute arbitrary code with
SYSTEM-level privileges. Successful attacks will completely compromise
affected computers."

An exploit has been successfully implemented in a commercial application.

Microsoft Windows & Nortel TCP/IP TimeStamps Remote Code Execution Vulnerability

http://www.securityfocus.com/bid/36265/info

"Microsoft Windows TCP/IP protocol implementation is prone to a remote
code-execution vulnerability.

An attacker can exploit this issue to execute arbitrary code with
SYSTEM-level privileges. Successful attacks will completely compromise
affected computers."

An exploit has been successfully implemented in a commercial application.

Ubuntu, Kubuntu, Edubuntu, and Xubuntu PAM vulnerability could lead to remote, unauthorized access

http://seclists.org/fulldisclosure/2009/Sep/0046.html

A non-default configuration of Pam under Ubuntu 8.10 and Ubuntu 9.04
could lead to successful authentication of unauthorized users to an
Ubuntu machine.

"The problem can be corrected by upgrading your system to the following
package versions:

Ubuntu 8.10:

libpam-runtime 1.0.1-4ubuntu5.6

Ubuntu 9.04:

libpam-runtime 1.0.1-9ubuntu1.1"

Ubuntu, Kubuntu, Edubuntu, and Xubuntu PAM vulnerability could lead to remote, unauthorized access

http://seclists.org/fulldisclosure/2009/Sep/0046.html

A non-default configuration of Pam under Ubuntu 8.10 and Ubuntu 9.04
could lead to successful authentication of unauthorized users to an
Ubuntu machine.

"The problem can be corrected by upgrading your system to the following
package versions:

Ubuntu 8.10:

libpam-runtime 1.0.1-4ubuntu5.6

Ubuntu 9.04:

libpam-runtime 1.0.1-9ubuntu1.1"

Pidgin's libpurple vulnerable to multiple denial of service attacks.

http://www.securityfocus.com/bid/36277/info

Successful exploits of a libpurple vulnerability will lead to crashes in
Pidgin.

"Pidgin Libpurple 2.6.1 and prior versions are affected."

This affects the IRC, XMPP and MSN chat clients which use libpurple. It
is recommended that users upgrade their Pidgin/libpurple installations
to a newer, fixed version.

Pidgin's libpurple vulnerable to multiple denial of service attacks.

http://www.securityfocus.com/bid/36277/info

Successful exploits of a libpurple vulnerability will lead to crashes in
Pidgin.

"Pidgin Libpurple 2.6.1 and prior versions are affected."

This affects the IRC, XMPP and MSN chat clients which use libpurple. It
is recommended that users upgrade their Pidgin/libpurple installations
to a newer, fixed version.

Pages