Blogs

Multiple vulnerabilities in Adobe Acrobat Reader [Fwd: [sns.ias.edu #1633]

http://secunia.com/advisories/29773/
http://www.kb.cert.org/vuls/id/593409

Multiple vulnerabilities in Adobe Acrobat/Reader in versions <8.1.3
could lead to arbitrary code execution when a user opens a malicious PDF
file.

There are known exploits for these vulnerabilities. Users should use
caution when opening PDF files and upgrade to version 8.1.3 or 9 of
Adobe Acrobat/Reader.

Multiple vulnerabilities in Adobe Acrobat Reader [Fwd: [sns.ias.edu #1633]

http://secunia.com/advisories/29773/
http://www.kb.cert.org/vuls/id/593409

Multiple vulnerabilities in Adobe Acrobat/Reader in versions could lead to arbitrary code execution when a user opens a malicious PDF
file.

There are known exploits for these vulnerabilities. Users should use
caution when opening PDF files and upgrade to version 8.1.3 or 9 of
Adobe Acrobat/Reader.

Multiple vulnerabilities in Adobe Acrobat Reader [Fwd: [sns.ias.edu #1633]

http://secunia.com/advisories/29773/
http://www.kb.cert.org/vuls/id/593409

Multiple vulnerabilities in Adobe Acrobat/Reader in versions could lead to arbitrary code execution when a user opens a malicious PDF
file.

There are known exploits for these vulnerabilities. Users should use
caution when opening PDF files and upgrade to version 8.1.3 or 9 of
Adobe Acrobat/Reader.

MS08-067 netapi32.dll Critical security update released out of Cycle from Microsoft

It appears that a vulnerability in netapi32.dll was released out of the
normal security update cycle from Microsoft. This vulnerability allows
for remote code execution.

Apparently it affects all supported version of Windows that have been
configured in one of two ways:

1) Firewall is disabled
2) Firewall is enabled but file/printer sharing is also enabled.

Here is a link to the bulletin and a review (which has more information).

Fedora 9 kernel 2.6.26.5-45.fc9.i686.PAE and VMware-server-2.0.0-116503.i386

Fedora updated the kernel to 2.6.26.5-45 over the weekend.  I ran into many of the issues that I had before with getting VMware-server-1.0.7 working with the new kernel.

I was able to compile it using the same vmware-any-any-117-itpsycho patches, but it crashed the system whenever I tried to start a VM.

Toward the end of September, VMware released their VMware 2.0 product.  I had tried a pre-release version, but it was not working well at that time.  I decided to give the production version a try before reverting back to an older kernel.

Demise of Intercage/Atrivo and its impact on users

A lively discussion in the NANOG mailing list just recently ended with the disconnection of Intercage/Atrivo hosting company.  This hosting company has been known to host customers with varying ethical standards.

One of the fallouts of this disconnection is that many malware websites are no longer reachable.  This means if your computer has been compromised in the past, it may not be able to find its controller anymore.  Sometimes, this means your computer won't work at all anymore.

Fedora 9 kernel 2.6.26.3-29.fc9 and VMware-server-1.0.7-108231

Whenever there is a new kernel that comes out for Fedora, it is a treat to try and get VMware-server working again.  For some reason the vmware modules need to be patched before they will compile.

For this last batch, I found that I had to upgrade to VMware-server-1.0.7 and apply the vmware-any-any-update117-itpsycho patch.  Typically a vmware-any-any patch has solved these types of problems in the past, however, this one was tough to find.  Here are the two articles that I finally found that put me on the correct path.

SA08-253A: Microsoft Updates for Multiple Vulnerabilities

September 9th was Microsoft's Patch Tuesday.  This is the day when they update Windows with the latest fixes to vulnerabilities from the previous month.

Make sure your computer is up to date with the latest patches to avoid vulnerability issues.

 

SA08-253A: Microsoft Updates for Multiple Vulnerabilities - Microsoft Updates for Multiple Vulnerabilities [US-CERT Cyber Security Alerts]

Possible compromised openssh packages from RedHat for RHEL4 and RHEL5

http://www.redhat.com/security/data/openssh-blacklist.html - RedHats distribution servers were infiltrated and some openssh packages were compromised. There is a small possibility that some RHEL4 and RHEL5 systems who updated during the compromise have installed malicious openssh packages. RedHat has released a script to determine if the system has been compromised. It is suggested that the script (available at the URL above) be run on all RHEL4 and RHEL5 machines to determine compromise.

Possible compromised openssh packages from RedHat for RHEL4 and RHEL5

http://www.redhat.com/security/data/openssh-blacklist.html - RedHats distribution servers were infiltrated and some openssh packages were compromised. There is a small possibility that some RHEL4 and RHEL5 systems who updated during the compromise have installed malicious openssh packages. RedHat has released a script to determine if the system has been compromised. It is suggested that the script (available at the URL above) be run on all RHEL4 and RHEL5 machines to determine compromise.

Pages