ep's blog

Adobe Acrobat and Reader CVE-2010-0188 Unspecified Remote Code Execution Vulnerability


Adobe Reader products version 9.3 and below are vulnerable to a remote
code execution exploit. This affects Windows, Mac and *nix.

Adobe has released v9.3.1 to fix this issue. It is recommended that
users update their version of Adobe Reader to mitigate the risk.


Google Chrome prior to Multiple Security Vulnerabilities


"Google Chrome is prone to multiple vulnerabilities:

- multiple remote code-execution issues
- multiple information-disclosure issues
- a code-execution issue
- a cross-origin information-disclosure issue

Attackers can exploit these issues to obtain sensitive information,
execute arbitrary code in the context of the browser, and carry out
other attacks.

Versions prior to Chrome are vulnerable."

gnome-screensaver Monitor Removal Lock Bypass Vulnerability


If you have a machine with dual-heads, it is possible to crash
gnome-screensaver with physical access. This could allow for
unauthorized access on a locked machine.

It is recommended to update your gnome-screensaver packages immediately
to avoid possible compromise.


Final Apache 1.3 release includes security fixes and a recommendation to upgrade to 2.0


Apache HTTP Server developers released the final version (1.3.42) of
their webserver. It is a bugfix and securety release (for mod_proxy).

The developers warn that although security patches may be still be
released for 1.3, they strongly recommend users update to 2.2 as soon as

I recommend the same.


Thunderbird 3.0.1 Security Update Now Available


3.0.1 fixes three MFSA's.

* MFSA 2009-65: (Critical) Crashes with evidence of memory
corruption (rv:

* MFSA 2009-66: (Critical) Memory safety fixes in liboggplay media library

* MFSA 2009-67: (Critical) Integer overflow, crash in libtheora video

It is recommended that Thunderbird 3 users update to this latest version.


StopBadware will operate as non-profit


"StopBadware, an anti-malware effort started at Harvard University’s Berkman Center for Internet and Society, has announced that it has begun operating as a standalone non-profit organization called StopBadware, Inc. Google, PayPal and Mozilla have provided initial funding for the launch."

Vulnerability in Internet Explorer Could Allow Information Disclosure


Thanks to Chris for the tip.

Microsoft is reporting a new vulnerability in IE that could lead to
information disclosure of files with known filenames to a remote attacker.

"[If] a user is using a version of Internet Explorer that is not running
in Protected Mode an attacker may be able to access files with an
already known filename and location."