ep's blog

Microsoft Windows & Nortel TCP/IP TimeStamps Remote Code Execution Vulnerability

http://www.securityfocus.com/bid/36265/info

"Microsoft Windows TCP/IP protocol implementation is prone to a remote
code-execution vulnerability.

An attacker can exploit this issue to execute arbitrary code with
SYSTEM-level privileges. Successful attacks will completely compromise
affected computers."

An exploit has been successfully implemented in a commercial application.

Ubuntu, Kubuntu, Edubuntu, and Xubuntu PAM vulnerability could lead to remote, unauthorized access

http://seclists.org/fulldisclosure/2009/Sep/0046.html

A non-default configuration of Pam under Ubuntu 8.10 and Ubuntu 9.04
could lead to successful authentication of unauthorized users to an
Ubuntu machine.

"The problem can be corrected by upgrading your system to the following
package versions:

Ubuntu 8.10:

libpam-runtime 1.0.1-4ubuntu5.6

Ubuntu 9.04:

libpam-runtime 1.0.1-9ubuntu1.1"

Pidgin's libpurple vulnerable to multiple denial of service attacks.

http://www.securityfocus.com/bid/36277/info

Successful exploits of a libpurple vulnerability will lead to crashes in
Pidgin.

"Pidgin Libpurple 2.6.1 and prior versions are affected."

This affects the IRC, XMPP and MSN chat clients which use libpurple. It
is recommended that users upgrade their Pidgin/libpurple installations
to a newer, fixed version.

WordPress worm leads to site defacement

http://www.securityfocus.com/brief/1008?ref=rss

WordPress is warning its users of a new worm that is currently
spreading. If you have not installed one of the last two updates,
released on August 3 and August 12, you are vulnerable to the worm.

This worm posts spam as an admin user.

It is recommended that all WordPress sites update to the latest version.

This is a Severity 1, Priority 1 issue.

Java for Mac OS X 10.5 Update 5

http://support.apple.com/kb/HT3851

A major java update for Mac OS X 10.5 was released yesterday by Apple.
It addresses 17 unique Common Vulnerabilities and Exposures (CVE) in
Java ranging from privilege escalation, arbitrary code execution and
unexpected application termination (DoS).

It is recommended that all Macintosh OS X 10.5 users update their
version of Java and ensure that all older versions of Java have been
removed.

Upgrading to Mac OSX 10.6 (Snow Leopard) includes a downgrade to a vulnerable version of Adobe Flash

http://blogs.adobe.com/psirt/2009/09/flash_player_update_and_snow_l.html

For anyone who has upgraded to Snow Leopard, be aware that the version
of Flash that comes with it has a vulnerability.

It is recommended that users of Snow Leopard upgrade to the latest
version of Adobe Flash.

Thanks,
Brian

Pages