http://www.us-cert.gov/cas/techalerts/TA07-072A.html - It appears that multiple vulnerabilities are present in versions of Mac OS X 10.3.9 up to version prior to 10.4.9. The most serious of these includes a remote exploitation. It is recommended to patch to the latest release of Mac OS X to avoid exploitation.
http://www.kb.cert.org/vuls/id/191609 - It appears that a buffer overflow vulnerability is exploitable in using animated cursors that can be found on various websites and in emails. This affects versions of Microsoft Windows 2000, XP and Vista. The vulnerability allows for automatic opening of malicious websites and exection of code. Active exploitation of the vulnerability is currently ongoing.
http://secunia.com/advisories/24618/. There exist multiple, local, IPv6 vulnerabilities in the Linux kernel prior to 126.96.36.199. These vulnerabilities could lead to local Denial of Service (DoS) attacks, including kernel crash. This can be exploited locally, no remote exploitation has been reported at this time.
http://secunia.com/advisories/24205/ It is recommended to upgrade to 188.8.131.52 or 184.108.40.206. These vulnerabilities include security restrictions bypass, cross site scripting, disclosure of personal data and even (possibly) system compromise.
http://madwifi.org/wiki/news/20061207/release-0-9-2-1-fixes-critical-sec... This affects Linux computers that use the madwifi driver for wireless cards. These drivers are typically used for wireless adapters using the Atheros chipset.
http://www.intel.com/support/network/sb/CS-023726.htm There is a buffer overflow that affects the drivers for all Intel PCI, PCI-X and PCIe network adapters. This could cause a privilege escalation on any computer that has one of these network drivers.