"Pidgin is prone to multiple denial-of-service vulnerabilities.
Successful exploits will crash the application or make it unresponsive,
denying service to legitimate users.
Pidgin 2.6.6 and prior versions are affected."
It is recommended that users upgrade to the latest version of Pidgin
when it becomes available. Patches have been released.
Various security bugs were fixed and released for RHEL4 and RHEL5 for
mysql. These range from privilege escalation to cross site scripting.
It is recommended that mysql be upgraded to mitigate these bugs.
Adobe Reader products version 9.3 and below are vulnerable to a remote
code execution exploit. This affects Windows, Mac and *nix.
Adobe has released v9.3.1 to fix this issue. It is recommended that
users update their version of Adobe Reader to mitigate the risk.
"Google Chrome is prone to multiple vulnerabilities:
- multiple remote code-execution issues
- multiple information-disclosure issues
- a code-execution issue
- a cross-origin information-disclosure issue
Attackers can exploit these issues to obtain sensitive information,
execute arbitrary code in the context of the browser, and carry out
Versions prior to Chrome 184.108.40.206 are vulnerable."
"A critical vulnerability has been identified in Adobe Flash Player
version 10.0.42.34 and earlier. This vulnerability (CVE-2010-0186) could
subvert the domain sandbox and make unauthorized cross-domain requests.
If you have a machine with dual-heads, it is possible to crash
gnome-screensaver with physical access. This could allow for
unauthorized access on a locked machine.
It is recommended to update your gnome-screensaver packages immediately
to avoid possible compromise.
"Samba is prone to a directory-traversal vulnerability because the
application fails to sufficiently sanitize user-supplied input.
Exploits would allow an attacker to access files outside of the Samba
user's root directory to obtain sensitive information and perform other
Apache HTTP Server developers released the final version (1.3.42) of
their webserver. It is a bugfix and securety release (for mod_proxy).
The developers warn that although security patches may be still be
released for 1.3, they strongly recommend users update to 2.2 as soon as
I recommend the same.