securityadmin's blog

Important sudo security update for RHEL

http://rhn.redhat.com/errata/RHSA-2010-0122.html

"An updated sudo package that fixes two security issues is now available for
Red Hat Enterprise Linux 5.

This update has been rated as having important security impact by the Red
Hat Security Response Team.

The sudo (superuser do) utility allows system administrators to give
certain users the ability to run commands as root.

PHP 5.2.13 released fixing 3 security bugs

http://www.php.net/ChangeLog-5.php#5.2.13

* Improved LCG entropy. (Rasmus, Samy Kamkar)
* Fixed safe_mode validation inside tempnam() when the directory path
does not end with a /). (Martin Jansen)
* Fixed a possible open_basedir/safe_mode bypass in the session
extension identified by Grzegorz Stachowiak. (Ilia)

For users of the 5.2 branch of PHP, it is recommended to update to
5.2.13. This version also includes 43 other, non-security related bug
fixes.

Pidgin Multiple Denial of Service Vulnerabilities

http://www.securityfocus.com/bid/38294/info

"Pidgin is prone to multiple denial-of-service vulnerabilities.

Successful exploits will crash the application or make it unresponsive,
denying service to legitimate users.

Pidgin 2.6.6 and prior versions are affected."

It is recommended that users upgrade to the latest version of Pidgin
when it becomes available. Patches have been released.

Thanks,
ep

Pidgin Multiple Denial of Service Vulnerabilities

http://www.securityfocus.com/bid/38294/info

"Pidgin is prone to multiple denial-of-service vulnerabilities.

Successful exploits will crash the application or make it unresponsive,
denying service to legitimate users.

Pidgin 2.6.6 and prior versions are affected."

It is recommended that users upgrade to the latest version of Pidgin
when it becomes available. Patches have been released.

Thanks,
ep

Adobe Acrobat and Reader CVE-2010-0188 Unspecified Remote Code Execution Vulnerability

http://www.securityfocus.com/bid/38195/info

Adobe Reader products version 9.3 and below are vulnerable to a remote
code execution exploit. This affects Windows, Mac and *nix.

Adobe has released v9.3.1 to fix this issue. It is recommended that
users update their version of Adobe Reader to mitigate the risk.

Thanks,
Brian

Pages