gd security update for RHEL

http://rhn.redhat.com/errata/RHSA-2010-0003.html

"A missing input sanitization flaw, leading to a buffer overflow, was
discovered in the gd library. A specially-crafted GD image file could
cause an application using the gd library to crash or, possibly, execute
arbitrary code when opened. (CVE-2009-3546)

Users of gd should upgrade to these updated packages, which contain a
backported patch to resolve this issue."

Thanks,
ep