Google Chrome prior to 4.0.249.89 Multiple Security Vulnerabilities

http://www.securityfocus.com/bid/38177/info

"Google Chrome is prone to multiple vulnerabilities:

- multiple remote code-execution issues
- multiple information-disclosure issues
- a code-execution issue
- a cross-origin information-disclosure issue

Attackers can exploit these issues to obtain sensitive information,
execute arbitrary code in the context of the browser, and carry out
other attacks.

Versions prior to Chrome 4.0.249.89 are vulnerable."

It is recommended that Google Chrome users update to the latest version.

Thanks,
Brian