Graphviz GD GIF Handling Buffer Overflow Vulnerability

http://secunia.com/advisories/28959/ - Vulnerable GD code in Graphiz leaves a hole that could lead to remote compromise. GD version 2.12 is known to be vulnerable, which has been fixed in 2.14.