HP Power Manager, Remote Execution of Arbitrary Code

http://www.securityfocus.com/archive/1/509042

"Potential security vulnerabilities have been identified with HP Power
Manager. The vulnerabilities could be exploited remotely to execute
arbitrary code.

References: CVE-2009-3999, CVE-2009-4000

SUPPORTED SOFTWARE VERSIONS*: ONLY impacted versions are listed.
HP Power Manager earlier than v4.2.10"

It is recommended that users of this software update immediately to
avoid risk.

Thanks,
ep