Important: acpid security update

http://rhn.redhat.com/errata/RHSA-2009-1642.html

"An updated acpid package that fixes one security issue is now available
for Red Hat Enterprise Linux 5."

"Before applying this update, make sure that all previously-released
errata relevant to your system have been applied."

This flaw could lead to a local or compromised user to escalate privileges.

It is recommended to update this package.