Moderate: expat security update

http://rhn.redhat.com/errata/RHSA-2009-1625.html

"Updated expat packages that fix two security issues are now available for
Red Hat Enterprise Linux 3, 4, and 5."

"Two buffer over-read flaws were found in the way Expat handled malformed
UTF-8 sequences when processing XML files. A specially-crafted XML file
could cause applications using Expat to crash while parsing the file.
(CVE-2009-3560, CVE-2009-3720)"

"All expat users should upgrade to these updated packages, which contain
backported patches to correct these issues. After installing the updated
packages, applications using the Expat library must be restarted for the
update to take effect."

"Before applying this update, make sure that all previously-released
errata relevant to your system have been applied."

It is recommended that this package be updated.