Mozilla Firefox and SeaMonkey MFSA 2009-{52..64} Multiple Vulnerabilities

http://www.securityfocus.com/bid/36843/info

"The Mozilla Foundation has released multiple advisories to address
vulnerabilities in Firefox and SeaMonkey.

An attacker can exploit these issues to obtain potentially sensitive
information, execute arbitrary code, elevate privileges, and cause
denial-of-service conditions."

Mozilla has released Firefox 3.5.4 to fix the issues. It is recommended
that users upgrade their version of Firefox. Major OS vendors may not
have released updates, yet, please watch for upcoming updates in the
next few days.

Thanks,
Brian