Multiple RealNetworks Products Multiple Remote Vulnerabilities

http://www.securityfocus.com/bid/37880

"RealPlayer SP, RealPlayer, and Helix Player are prone to multiple
remote vulnerabilities, including heap- and stack-based buffer-overflow
issues.

A remote attacker could exploit these issues by crafting a file and
enticing an unsuspecting user to open it using a vulnerable application.
Successful exploits will allow the attacker to execute arbitrary code
within the context of the affected application. Failed exploit attempts
will result in a denial-of-service condition.

The following are vulnerable:

RealPlayer SP 1.0.0 through 1.0.1
RealPlayer 11 11.0.0 through 11.0.5
RealPlayer 10.5 6.0.12.1040 through 6.0.12.163, 6.0.12.1675,
6.0.12.1698, and 6.0.12.1741
RealPlayer 10 and 10.1
Helix Player 11.0.0 through 11.0.2"

It is recommended that the latest updates for these products be
installed to avoid these vulnerabilities.

Thanks,
Brian