Multiple Vendors libc/gdtoa printf(3) Array Overrun

http://securityreason.com/achievement_securityalert/63

A new version of libc/gdtoa includes an overrun vulnerability. This
core component affects many OSs and programs, including:

OpenBSD
NetBSD
FreeBSD
MacOS X

Google Chrome
Mozilla Firefox
Mozilla SeaMonkey
Opera
KDE
K-Meleon

OS and software updates should be released soon to fix this issue. It
could lead to arbitrary code execution for any of these software titles.

http://seclists.org/fulldisclosure/2010/Jan/125

Please run updates as they become available.

Thanks,
ep