MySQL OpenSSL Server Certificate yaSSL Security Bypass Vulnerability

http://www.securityfocus.com/bid/37076/discuss

"MySQL is prone to a security-bypass vulnerability.

An attacker can exploit this issue to bypass certain security
restrictions and obtain sensitive information that may lead to further
attacks.

Versions prior to MySQL 5.1.41 are vulnerable."

It is recommended to update to the latest version of MySQL as soon as
possible.