Multiple vulnerabilities in Wireshark version 0.9.0 to 1.2.4

http://www.wireshark.org/security/wnpa-sec-2009-09.html

"It may be possible to make Wireshark crash remotely or by convincing
someone to read a malformed packet trace file."

There were three security bugs fixed in version 1.2.5 of Wireshark: SMB
and SMB2 dissectors, IPMI dissector and Daintree SNA file parser.

It is recommended that users upgrade their version of Wireshark to 1.2.5.