Security Advisory for Adobe Flash Player (APSB09-19)

http://www.adobe.com/support/security/bulletins/apsb09-19.html

"Adobe is planning to release an update for Adobe Flash Player
10.0.32.18 and earlier versions, and an update to Adobe AIR 1.5.2 and
earlier versions, to resolve critical security issues. Adobe expects to
make these updates available on December 8, 2009."

These vulnerabilities affect all operating platforms for all previous
versions of Adobe Flash player and Adobe AIR. It is recommended that
users update to the latest version when it is released tomorrow.