Pidgin Remote Code Execution Vulnerability in MSN plugin

http://www.securityfocus.com/bid/36071

A vulnerability in the MSN plugin for pidgin allows remote users to
execute arbitrary code and/or cause a DoS attack.

Affected Products:

Pidgin prior to 2.5.9
Libpurple prior to 2.6.0
Gaim 0.79 and later
Adium 1.3.5 and prior

Updated versions are available for most OS Vendors. It is highly
recommended to update to the latest version of the product.