Security updates available for Adobe Flash Player, Adobe Reader and Acrobat

http://www.adobe.com/support/security/bulletins/apsb09-10.html

"Critical vulnerabilities have been identified in the current versions
of Adobe Flash Player (v9.0.159.0 and v10.0.22.87) for Windows,
Macintosh and Linux operating systems, and the authplay.dll component
that ships with Adobe Reader and Acrobat v9.x for Windows, Macintosh and
UNIX operating systems. These vulnerabilities could cause the
application to crash and could potentially allow an attacker to take
control of the affected system."

It is recommended to update to the latest version of these programs.