Wireshark Multiple Denial of Service Vulnerabilities

http://secunia.com/advisories/29569/ - Multiple dissectors within wireshark (nee ethereal) can cause a denial of service attack. This affects versions prior to 1.0.0. It is recommended to upgrade if you use this tool.