Cacti Multiple Vulnerabilities

http://secunia.com/advisories/28872/ - Some vulnerabilities have been reported in Cacti, which can be exploited by malicious people to conduct HTTP response splitting, cross-site scripting, and SQL injection attacks. This affects version 0.8.7a and possibly prior versions. Upgrading to 0.8.7b is highly recommended.