Apple Updates for Multiple Vulnerabilities

http://www.us-cert.gov/cas/techalerts/TA07-072A.html - It appears that multiple vulnerabilities are present in versions of Mac OS X 10.3.9 up to version prior to 10.4.9. The most serious of these includes a remote exploitation. It is recommended to patch to the latest release of Mac OS X to avoid exploitation.