Openssl vulnerability

It can can result in a DoS attack on any server that is using a version of openssl
(does not affect openssl versions earlier then 0.9.7). They have
patched openssl and released 0.9.7l and 0.9.8d.