VMSA-2012-0009 - VMware Workstation, Player, ESXi and ESX patches address critical security issues

http://www.vmware.com/security/advisories/VMSA-2012-0009.html

Various issues in multiple VMware products could allow for DoS or arbitrary code execution on the host from within a VM, or remotely from the network.

It is recommended to update to the latest patches. Please see the link above for more detail as this issue affects a wide range of products and versions.

Thanks,
Brian