Fedora 9 kernel 2.6.26.3-29.fc9 and VMware-server-1.0.7-108231

Whenever there is a new kernel that comes out for Fedora, it is a treat to try and get VMware-server working again.  For some reason the vmware modules need to be patched before they will compile.

For this last batch, I found that I had to upgrade to VMware-server-1.0.7 and apply the vmware-any-any-update117-itpsycho patch.  Typically a vmware-any-any patch has solved these types of problems in the past, however, this one was tough to find.  Here are the two articles that I finally found that put me on the correct path.

http://forums.fedoraforum.org/showthread.php?t=199026
http://www.mail-archive.com/fedora-list@redhat.com/msg14729.html

Good luck if you run into this situation!