OpenOffice Multiple Vulnerabilities

http://secunia.com/advisories/29852/ - Multiple vulnerabilities in OpenOffice prior to version 2.4 exist that could allow for system compromise. It is recommended to update to v2.4. This attack requires the user to open a malicious document, so it is advised not to open files from unverified sources.