VLC Multiple Vulnerabilities

http://secunia.com/advisories/29503/ - Multiple vulnerabilities affect VLC version 0.8.6e and below. These vulnerabilities can lead to system exploitation. It requires the user to open a malicious media file. It is recommended to upgrade to version 0.8.6f at your earliest convenience.