Three vulnerabilities with Samba 3.0

http://isc.sans.org/diary.php?storyid=2804 - Three vulnerabilities were fixed in the 3.0.25 release of Samba. These vulnerabilities could lead to remote exploitation of Samba servers. It is recommended to test this new release of Samba and deploy it at your earliest outage window.