Three plugin vulnerabilities in Wordpress could allow for remote system compromise.

http://www.heise-security.co.uk/news/89228/from/atom10 - It appears that three plugins by the same author are suceptible to attack: myFlash, wordTube and wp-Table. Upgrading to the latest version or removing them from the system is the best bet for protection.